BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to change some blades iLOs via HP OA c7000 enclosure

Ji-Yoon.Kang
Occasional Visitor

Unable to change some blades iLOs via HP OA c7000 enclosure

Hi guys,

Hope you can help me. We have recently given a new set of IP design for our testing lab and I am trying to apply this.

The order that I took was:
1. Change OA using the front panel at the enclosure
2. Access this address from my laptop and change the enclosure IP settings via OA.
3. Saved and reset the active OA

When I did this, some addresses have changed but some didn't.

Some told me that I am meant to change the actual blade iLO first then change OA and go from there? Is this correct?

Thanks
3 REPLIES
Adrian Clint
Honored Contributor

Re: Unable to change some blades iLOs via HP OA c7000 enclosure

That proceedure looks correct.

But you should avoid changing the ILO IP address in the Blade ILO unless you want the iLO of the Blade to move with the blade.

Your Blade ILOs should be set to DHCP.
You give the Blade iLOs their IP in the EBIPA settings in the OA.

You probably have some blade iLOs set with static IP and are also trying to give them an IP with EBIPA - which will not work.
Ji-Yoon.Kang
Occasional Visitor

Re: Unable to change some blades iLOs via HP OA c7000 enclosure

Thanks for the reply. I actually tried the same thing on the different enclosure and this changed 7 iLO address of blades and left 1 unchanged. How strange!

In our environment, we use static IPs. So is this mean that I should really change the static IP for iLO on blades then change EBIPA?

I guess what I am not sure is, why does this steps work for some and not for others?

WFHC-WI
Honored Contributor

Re: Unable to change some blades iLOs via HP OA c7000 enclosure

You do not want to set EBIPA and have static iLO IPs assigned on the blades at the same time. Instead, either turn off EBIPA and leave the static iLOs or turn on EBIPA with the iLOs set to DHCP.