BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to upgrade Power Management Controller on BL460c

SOLVED
Go to solution
Michael T. Griffith
Occasional Visitor

Unable to upgrade Power Management Controller on BL460c

I recently upgraded all twelve of my blades to ROM Version I15 05/12/2009, iLO Version 1.78 Jun 10 2009 and Power Management Controller version 3.4. I also upgraded my BladeSystem c7000 Onboard Administrator to 2.52 Jul 21 2009.

I have one blade which reports Power Management Controller version 0.5. It will not let me upgrade it. It has Windows Server 2008 x64. I am running cp011300. I get the following error:

"The software will not be installed on this system because the required hardware is not present in the system or the software/firmware doesn't apply to this system.

The Power Management Controller on this system does not support firmware updates.

Press 'Close' to exit Setup."

Any help would be appreciated.
2 REPLIES
The Brit
Honored Contributor
Solution

Re: Unable to upgrade Power Management Controller on BL460c

Michael,
As observed, PMC firmware Version 0.5 cannot be upgraded, and as far as I am aware, does not need to be upgraded. (apparently it doesnt suffer from all of the issues associated with the higher versions.)

If you pull up the "Rack Firmware" screen on the OA, at the bottom you will find a note to this effect.

hth

Dave.
Michael T. Griffith
Occasional Visitor

Re: Unable to upgrade Power Management Controller on BL460c

You are correct. I should have noticed that. Thank you for your reply.


"The Power Management Controller version is only available from ProLiant iLO 2 version 1.77 and later. Power Management Controller firmware version 0.5 does not require an upgrade. The server blade must be power-cycled after upgrading the Power Management Controller version."