BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Updating VC firmware from 2.30 to 3.15

Chris House
Frequent Advisor

Updating VC firmware from 2.30 to 3.15

I'm having a devil of a time updating my VirtualConnect firwmare from 2.30 to 3.15.

c7000 enclosure, OA firmware version 3.11.
2 x HP 1/10Gb-F VC-Enet Modules, 2.30 2009-09-29T01:44:36Z
4 x HP Virtual Connect 4Gb FC Module, 1.40 7.12.4.06

If I try to update via the webpage GUI (remember this is still 2.30) and give it the URL of the file on an internal webserver, it says the URL is invalid, but I can download it fine with my browser.

If i try to update via VCSU 1.5.1 in interactive (or command line) mode, it says ERROR: User authentication is required to perform the requested operation. I have double checked that the accounts I'm using are valid - using Administrator for OA & VC and their passwords are correct.

If i try to update via the SSH interface on the active VC module, it says ERROR: The specified firmware image file is either invalid or incompatible with
one or more modules.

I downloaded 3.15 from http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=3201263&swItem=MTX-a96af55a2e854a59a45ea7f6ee&prodNameId=3201264&swEnvOID=1005&swLang=8&taskId=135&mode=3

I have also tried using vcsu 1.5.0 to update VC firwmare to 3.0.1 but always recieve the same issues.

I have successfully updated a different enclosure with OA 3.11, but newer VC firmware. Is the VC firmware too old? is the OA firmware too new? Do I need to downgrade OA firmware?
2 REPLIES
Chris House
Frequent Advisor

Re: Updating VC firmware from 2.30 to 3.15

Never mind, I failed over the VCM to the other module and was then able to update everything.
Chris House
Frequent Advisor

Re: Updating VC firmware from 2.30 to 3.15

closing