BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade C7000 from 2.02

JM Almagro
Occasional Visitor

Upgrade C7000 from 2.02

Hello to all!

I have a customer that has 2 blade chassis. He has this from 5 years away. An the versions of the OA and iLO(BL460 G1) are very very old. One with 2.02 and the other with 2.32.

The iLO versions they have are from 1.42 to 1.77

I've been searching any compatibility matrix or something, because I know that if you upgrade OA first, and the BIOS or iLO of the server are old, the Onboard Administrator may not see this server correctly.

So, can I upgrade all this BL460 G1 with firmware CD 9.10 (the last I found), and Onboard Administrator would manage this servers without any problem?

Are any compatibility matrix with OA, iLO and boot versions of the servers?

I know that the upgrade of the OA must be in this order: 2.02 -- 2.31 -- 2.51 -- 3.11. Right?

Best regards and thanks in advance
1 REPLY
Grzegorz Kowalski_1
Occasional Advisor

Re: Upgrade C7000 from 2.02