cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade of HP SMH

LZ9_1
Occasional Visitor

Upgrade of HP SMH

Due to known security problems we would like to upgrade to the latest version (6.2.2.7) on some servers which are mainly running on older versions (2.X,3.X).

Is it necessary to upgrade only SMH itself or also another components like Insight Management Agents or Version control agent must/should be upgraded as well?
2 REPLIES
Murali_V
HPE Pro

Re: Upgrade of HP SMH

Hi,

You need to update the Agents also in order to communicate with the latest SMH.

Regards,
Murali
Was this post useful? - You may click the KUDOS! thumb below to say thank you...
Murali_V
HPE Pro

Re: Upgrade of HP SMH

** It does not mean that the old version agents will not work with new SMH, all the features and options may not available / work due to version conflict.
Was this post useful? - You may click the KUDOS! thumb below to say thank you...