BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded BladeCenter Firmware before Blade Firmware

 
Brian Oamek
Occasional Visitor

Upgraded BladeCenter Firmware before Blade Firmware

After the upgrade I found the note that I should do the blade upgrades first, however, by then the damage was done.

Now when I go to the device bay, select a server, then select the "information" tab, it just spins and never returns with data.

How do I fix this?

Details:
Blade Center c7000
Firmware: 2.32
Most Blades are BL460s
7 REPLIES
Adrian Clint
Honored Contributor

Re: Upgraded BladeCenter Firmware before Blade Firmware

You want to install the lastest Online iLO firmware and then the latest Online ROM BIOS firmware from the OS on the blade. Then reboot.
You may need to reinsert the blade.
JKytsi
Honored Contributor

Re: Upgraded BladeCenter Firmware before Blade Firmware

You can reset the blade if it's "stuck"

SSH to OA IP

reset server [bay number]

And like said above, ILO FW update before OA
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Adrian Clint
Honored Contributor

Re: Upgraded BladeCenter Firmware before Blade Firmware

And I forgot, BladeCenters are IBM products, surely you mean Bladesystem or Blade Enclosure or Blade Chassis? :-)
Brian Oamek
Occasional Visitor

Re: Upgraded BladeCenter Firmware before Blade Firmware

Blade Chassis :)

So it definitely requires a shutdown of the blade? That's a bummer.
Raghuarch
Honored Contributor

Re: Upgraded BladeCenter Firmware before Blade Firmware

In Device bays if Status TAB is Loading and Information is Not Loading?
Try Clear your Browser Cache once (Delete Temporary Internet Files). then you can try the above mentioned options.
Brian Oamek
Occasional Visitor

Re: Upgraded BladeCenter Firmware before Blade Firmware

Unfortunately shutting down the Blade and re-seating it did not help.

Clearing the browser did not help either.

Here is the time line again:
1) Upgraded C7000 OA to 2.32
2) Lost the ability to use the "information" & "virtual media" tabs
3) Upgraded BL460 to iLO 1.7
4) shutdown blade, re-seated blade, restarted

Still can not access tabs.

Thoughts??

Jimmy Vance
HPE Pro

Re: Upgraded BladeCenter Firmware before Blade Firmware

An option would be to downgrade the OA firmware.



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!