HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

VC EBIPA Problem with Fw3.15

 
Nima Gh.
Regular Advisor

VC EBIPA Problem with Fw3.15

I've upgraded the Firmware of C7000 iLO using the package FW920B.iso (The latest available) and The FW V3.15 is used for VC Flex-10 Modules.
An Error happens:
After Clearing VC mode and Resetting the Factory Settings, The Assigned address for VC#1 remains unchanged! any try to change the IP address through EBIPA fails!

This brought me to a crisis! Please give me your comments about any possible solution!
8 REPLIES
cjb_1
Trusted Contributor

Re: VC EBIPA Problem with Fw3.15

Sorry? Did you clear VC and do factory reset or did this happen as part of the process?

Is anything (VC) working or is there just a problem with one module?
Nima Gh.
Regular Advisor

Re: VC EBIPA Problem with Fw3.15

I explicitly cleared VC Mode and then did factory reset! This happens with one VC module (in exact words: with one bay!) replacing VC had no effect for the said bay, but replacing OA made anything OK! I guess that this would be related to the OA Firmware!
cjb_1
Trusted Contributor

Re: VC EBIPA Problem with Fw3.15

Just querying why you needed to do this as part of a fw update.

All ok now though? Reset of OA often sorts things out.
Nima Gh.
Regular Advisor

Re: VC EBIPA Problem with Fw3.15

I did it not as a part of FW update! I did it since it was needed for some other reasons!
cjb_1
Trusted Contributor

Re: VC EBIPA Problem with Fw3.15

OK. So no problem with fw then.
Nima Gh.
Regular Advisor

Re: VC EBIPA Problem with Fw3.15

I mean Native Problem! Since we had the same problem with a device bay and it became fixed with FW update! I just want to know if there is another reason for this problem or no!
cjb_1
Trusted Contributor

Re: VC EBIPA Problem with Fw3.15

Sadly i can't provide a solution but I'd comment that this is not uncommon.

I have had issues with replacement modules retaining an old ip address and requiring resets and reseats to force the OA to recognise the change and apply the new IP. I think this is a general problem rather than firmware specific.
dchmax
Frequent Advisor

Re: VC EBIPA Problem with Fw3.15

I just want to mention that we encountered the VC EBIPA Problem with OA FW 2.60 and VC FW 2.33. OA FW 2.60 is almost 2 years old.