BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

VC Flex-10 FW2.32 and Internet Explorer 8?

SOLVED
Go to solution
Peter Dressel
Occasional Advisor

VC Flex-10 FW2.32 and Internet Explorer 8?

Is there a way to use IE8 as a supported browser?
Because some menues (eg. Backup/Restore, Define SAN-febric...) are not working with that browser version.
3 REPLIES
HEM_2
Honored Contributor

Re: VC Flex-10 FW2.32 and Internet Explorer 8?

IE8 does not work with VC 2.32 and below. Hopefully the next version of VC FW will add support for IE8 but I don't know for sure...
Peter Dressel
Occasional Advisor

Re: VC Flex-10 FW2.32 and Internet Explorer 8?

Is Mozilla in current version (>=3.6.2) an option? VC-GUI is not saying "unsupported Browser", but is also not saying "working browser" ;-))
Hard for administrator when client-support guys are rolling out IE8 via group policies in windows :-(
thanks in advance for answer
WFHC-WI
Honored Contributor
Solution

Re: VC Flex-10 FW2.32 and Internet Explorer 8?

IE8 and poor interaction with OA/VCM/iLO GUI is a common complaint. I've tried with several Firefox add-ons to spoof IE7 but that hasn't been very successful. Sandboxing the browser altogether works fine but is more complicated and less secure depending on your method of use.

Most features in OA seem to behave normally. There is a well-known issue with Integrated Remote Console on iLO connections -- only the Java-based Remote Console seems to operate reliably. The VCM commands are hit or miss but I think they got worse after the most recent firmware releases.

My recommendation is to learn the CLI interface for VCM. I use it for nearly all work I do in VCM with the exception of firmware updates, which can be done from your Windows command-line with the Virtual Connect Support Utility.

good luck, points are appreciated if the answers help!