HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

VC flex-10 module overall status: incompatible

 
robshep500
Occasional Advisor

VC flex-10 module overall status: incompatible

please see the attachment.

I have VC Enet in bays 1&2
FC-pass-thru in 3&4
VC Flex-10 Enet in 5&6

The flex-10 aren't joining the VC domain, due to some incompatibility....

Any help would be appreciated.
2 REPLIES
HEM_2
Honored Contributor

Re: VC flex-10 module overall status: incompatible

I am thinking that your bay 1 and 2 VC mods are not running a minimum FW of 2.01 required to support Flex10.
robshep500
Occasional Advisor

Re: VC flex-10 module overall status: incompatible

Hem,

Wow thanks! this looks likely.

I'll upgrade from 1.15 and report back