BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

VC insists sending VLAN 1 TAGGED

 

VC insists sending VLAN 1 TAGGED

I have a setup with Mapped Vlan Tags.

I have several simple networks and 2 different shared-uplink-sets.
Both SUS have several vlan id and also vlan id 1 untagged.

One of them works, but the other doesn't work because it is sending VLAN 1 with 802.1Q TAG, despite i have setup the vlan 1 as "native" and also "untagged".

Why is this happening? Is my setup wrong anyway?
5 REPLIES
Proliant VMS San Mgrs
Frequent Advisor

Re: VC insists sending VLAN 1 TAGGED

Hi Alejandro,

We will need a lot more information to answer your question (at least I am not very good at guessing):

Please:
What VC switches are in the interconnect bays? Which bays?
What is the firmware version of the VC?
What is the firmware version of the OnBoard Admin?
What is the firmware version of the ILO of each blade (and what blade)? What BIOS?
What switch is at the other end of teh sharde uplink set?

Shared uplink sets and VLANs probably are sensitive to firmware, especially if it is very old.

Thanks,

Carl

Problems Solved

Re: VC insists sending VLAN 1 TAGGED

Quick note: there is no switch on the failing port.
Is it supposed to always be a switch which handles VLAN 1?
Proliant VMS San Mgrs
Frequent Advisor

Re: VC insists sending VLAN 1 TAGGED

Alejandro,

I must have missed something. Does the "Shared Uplink Set" have more than one uplink port bound in the VC manager?

Could you explain your configuration, and answer the other questions I posted? Thank you. Carl
Problems Solved

Re: VC insists sending VLAN 1 TAGGED

* What switch is at the other end of the shared uplink set?
- HP J4900B, and others.
- There are wireless bridges between the VC and some of the swithes. In order to manage those equipments i need untagged traffic.

 

* What VC switches are in the interconnect bays? Which bays?
4 VC in a domain.


* What is the firmware version of the VC?
2.32


* What is the firmware version of the OnBoard Admin?
2.60


* What is the firmware version of the ILO of each blade (and what blade)? What BIOS?
- BL460c and SB600c
- ROM   I15 02/29/2008 to I15 05/12/2009
- iLO2 1.79

 

* DIAGRAM: https://docs.google.com/drawings/d/1_XBgfiDogFkNIP7kjCle6MVDYPuiG2c03GV3JoKkWk0/edit?hl=es

(There are several Windows server, as well as several ESX A servers, and several ESX B servers). 

 

* QUESTION 1:
I need to output both tagged and untagged packets.
I'd prefer VC not to add nor remove Vlan tags.
Can I do this using "Vlan Mapping" ? Inline help and manual for SUS say "All outgoing Ethernet packets are VLAN Tagged".
Maybe I should try "Vlan Tunneling", but when I tried it I had problems.

 

* QUESTION 2: Is manual contradictory (VC 2.30 User Guide c01880580) ?
Page 75: Shows an example of a servers that use Vlan Tagging themselves and configures a SUS for it.
Page 79: "If you are deploying a server where VLAN tags will be used (added) on the server itself, do not connect the server Ethernet port carrying VLAN-tagged traffic to a SUS."

peyrache
Respected Contributor

Re: VC insists sending VLAN 1 TAGGED

hello

please use latest version of VC 3.30 including support of Vlan tagging/Tuneling concurrently

JY