BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Viritual NIC -- gone

Proliant VMS San Mgrs
Frequent Advisor

Viritual NIC -- gone

Windows 2008 R2 SP1 Hyper-V
Windows 2008 R2 SP1 Standard virtual machine, lost the virtual network adapter.

Happened twice since 2pm, once on a domain controller, once on a print server, neither heavily loaded.

Running on a BL460c ILO 2.05, VC 2.31 OBA 2.60
C7000 chassis

NCU version 10.10, latest broadcom firmware and windows drivers (PSP 8_70).

VLANPromiscuous box checked in NCU
one VLAN available, but no VM running on this blade/host uses anything but the native (untagged) VLAN. The last change was to install SP1 on the printserver, which was done on June 1, six days ago. The DC also has SP1. The host has SP1.

Any thoughts? Anyone else see this?

Thanks, Carl

Problems Solved
2 REPLIES
Proliant VMS San Mgrs
Frequent Advisor

Re: Viritual NIC -- gone

from the Windows System Event Log:

Log Name: System
Source: netvsc
Date: 6/7/2011 1:58:57 PM
Event ID: 10
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: xxx.example.com
Description:
The miniport 'Microsoft Virtual Machine Bus Network Adapter #2' disconnected.
Event Xml:



10
4
0
0x80000000000000

66896
System
xxx.example.com





Microsoft Virtual Machine Bus Network Adapter #2
0000000002002C00000000000A000040000000000000000000000000000000000000000000000000






Problems Solved
ManuelMS
Occasional Visitor

Re: Viritual NIC -- gone

Hi,

similar problem here. Two VM has reported netvsc error 10 and returned to work after 5-10min.

Any information on how did you resolved the problem?