BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Flex - Ethernet network - Unavailable Not Linked 0 Mb

alberto_c_l
Occasional Visitor

Virtual Connect Flex - Ethernet network - Unavailable Not Linked 0 Mb

Hello,

I'm configuring a c7000 with two virtual connect flex. i'm trying to make the first ethernet networl connection but I get the error "unavailable not linker" on every port with SFP connector. all cables are properly connected from SFP to Cisco Catalyst 2960.

The configuration of the virtual connect is this:

Advanced Settings:

Map VLAN Tags

Ethernet Network Settings:

Port Port Role Port Status Connector Type Connected To PID Speed/Duplex Delete
HP-C7000-PRS: Bay 1: Port X2 SecondaryPrimary Unavailable Not Linked 0 Mb SFP-RJ45 Auto1Gb/FullDisabled
HP-C7000-PRS: Bay 1: Port X6 SecondaryPrimary Unavailable Not Linked 0 Mb SFP-RJ45 Auto1Gb/FullDisabled

The firmware version of VC is: 2.32
The Firmware version of OnBoard: 2.60


thanks.
3 REPLIES
Adrian Clint
Honored Contributor

Re: Virtual Connect Flex - Ethernet network - Unavailable Not Linked 0 Mb

Alberto, how fast are your 2960 ports?

They need to be 1Gb/100/10 not 10/100
alberto_c_l
Occasional Visitor

Re: Virtual Connect Flex - Ethernet network - Unavailable Not Linked 0 Mb


The speed is 10/100/1000 and I tried to change the VC port from auto to 1000/FULL with the same result.
Adrian Clint
Honored Contributor

Re: Virtual Connect Flex - Ethernet network - Unavailable Not Linked 0 Mb

have you enabled or "up"d the ports on the Cisco?

Usually VC is pretty simple. If the switch port is up and enabled then then VC one will be as well.

Can you put a cable between SFPs in different VC modules and see an active stacking created? If so your SFPs and cables are ok - its the config of the port at the other end.