HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Manager hangs - Loading, please wait

 
SOLVED
Go to solution
Shadders
Advisor

Virtual Connect Manager hangs - Loading, please wait

Hi,

I have a C7000 Chassis with 14 Blades - All are connected to the LAN via 2x Flex-10 VC modules. I get the 'loading please wait' message when I try to connect to the VC modules. OA is OK & I can log in. VC fails. SSH logs me in - but no prompt is available.

I have tried the vcutil -a healthcheck & its come back:

WARNING: No Primary VC Enet module found.
Module Configuration may be inaccurate.
——————————————————————————
Bay 1: HP VC Flex-10 Enet Module
——————————————————————————
Power: On
Health: Ok
IP Address: x.x.x.x
IP Connectivity: Passed
Mode: Primary
Domain Configuration: In Sync
Module Configuration: Not In Sync

The same is for Bay 2.


I cant find a 100% answer to this question: If I use the command: vcutil -a resetvcm to regain access to the VC modules, will the Blades loose network connectivity.

Some people say Yes – others say No. I just need to be clear. Does it restart the internal management service on the VC module – or reset the whole module?

Any help would be great!

Thanks

3 REPLIES
HEM_2
Honored Contributor
Solution

Re: Virtual Connect Manager hangs - Loading, please wait

a VCM Reset does not affect the forwarding of ethernet traffic for the blades so normally a VCM reset won't have an impact.

However, the fact that your modules both show as primary and that the Module Configuration is not in sync I would be hesitant to reset vcm (it might not even be able to reset seeing as it is reporting no primary found)

If your blades are working right now I would wait until you have a maintenance time and power off one of the VC modules and see if you can then access the one that is still powered on. If so, power the other one back up and see if you can still log in and run a healthcheck to see if it shows correctly.

you might want to open a support call with HP.
The Brit
Honored Contributor

Re: Virtual Connect Manager hangs - Loading, please wait

I experienced this issue one time with the older 1/10G VC ENet modules.

Solution was

1. remove Active VC module.
2. Wait until failover is completed.
3. Replace the module removed,
4. If necessary, fail back (in the same way, by physically removing the module)

This worked for me, but I would agree you should wait until either a maintenance window, or a very quiet time.


HTH

Dave.
Shadders
Advisor

Re: Virtual Connect Manager hangs - Loading, please wait

Thanks for you help. I have awarded points. I can confirm that the resetvcm command did not disconnect any of the blades. However - I have 2 Flex-10 VC modules & everything is resilient. After the reset, I can see from the logs that all the blades networking went to 'degraded' presumably because one module went offline? Who knows for sure, but having reset both vc modules - I can now log in.