BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect is dropping the San connectivity

Naval Kishore Nishad
Occasional Visitor

Virtual Connect is dropping the San connectivity

Hello All,

I have VCFC 8GB Module and it is dropping the san connectivity intermittent. the firmware version i have updated with 2.34 but but in the Rack Firmware it showing that information not available.but all other devices firmware information is available.

OA firmware is also latest

Please suggest what could be the issue
3 REPLIES
Sivaramakrishna_1
Honored Contributor

Re: Virtual Connect is dropping the San connectivity

To what switch the VC is connected. This also depends on the Switch firmware.

if that is also latest better contact with HP with OA Logs and SAN Switch logs(if san switch also under HP support)
Naval Kishore Nishad
Occasional Visitor

Re: Virtual Connect is dropping the San connectivity

Hi,
VC is connected with HP 8/24 Switch & running the latest Firmware. We have already raise this issue in HP.

Regards
Naval Kishore
cjb_1
Trusted Contributor

Re: Virtual Connect is dropping the San connectivity

Hi

Looking at your log it's the 'No Comm' error that triggers the events which suggests OA has lost it's ability to communicate with the VC modules.

Can you further describe what you see? Are all servers in the enclosure effected? It looks like 2 devices (in slots 1 and 8) go missing, also does service resume without interference?