BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Vmotion timeout on HP Blade Center

robertparten
Occasional Advisor

Vmotion timeout on HP Blade Center

We have a Blade Center with Flex-10 modules installed active/passive

 

We have Cisco Nexus 5K's up stream and all VLANs are allowed.

 

We have the Ethernet networks setup proper with the right VLAN tags

 

We are running ESXi 5.1 with dvSwitches (but the test also failed on vSS)

 

We created a new port group on the mgmt dvSwitch and assigned VLAN ID 1691 to the port group on all the hosts and attempted to perform a migration between the hosts (each "host" in a  blade in the blade center) but it fails with the reason of "time out". we have verified that we can ping the hosts vMotion vmkernel port but we cannot get vMotion to work in the port group with VLAN id 1691.

 

However, if we put the vmkernel port for vMotion INSIDE the mgmt port group in the dvMGMT dvSwitch (VLAN ID 140) vmotion works!

 

I called HP support but they said it was configured properly and the Cisco's are configured properly as well. What could be the disconnect that makes this NOT work inside a port group configured with VLAN ID 1691  but WORK in a port group assigned with VLAN ID 140?

 

This setup works on the other parts of our infrastrcture that is NOT HP Blade center. Any recommendations?

1 REPLY
Casper42
Trusted Contributor

Re: Vmotion timeout on HP Blade Center

I know this is old, so hopefully you resolved it. But If you have VC in Mapped mode (you have all your VLANs defined inside Virtual Connect) then I would verify that 1691 is not set for "Private" mode ON.
Private prevents the hosts inside from enclosure from talking to each other and only allows them to talk to devices outside the enclosure (your laptop/desktop ping test succeeds).

This also makes sense that Private is ON for 1691 and OFF for 140 which is why one succeeds and the other does not.