HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

What am I missing C3000 SB40c VSA

 
SOLVED
Go to solution
Marty Schwindt
Occasional Visitor

What am I missing C3000 SB40c VSA

I have a C3000 BL460c G6 raid 1 120 Gb sata drives with VM ESXI 4.0.0,261974 running in slot 7 and SB40c with 6 500 Gb sas drives in all six slots in slot 8. During boot up of the server I created an array raid 6 with 1.8 Tb of space. ESX loads fine and runs from the BL460 internal sata drives but i cannont add the SB40c space to the datastores the device shows up under configuration and storage and devices but i cannot get it to show as a datastore.
5 REPLIES
Jan Soska
Honored Contributor

Re: What am I missing C3000 SB40c VSA

hello, it should work. Try create smaller lun on SB40c - is there any change?

jan
Marty Schwindt
Occasional Visitor

Re: What am I missing C3000 SB40c VSA

hello, it should work. Try create smaller lun on SB40c - is there any change?

jan

Forgive my inexperience on how to and were to try this. are you taking about within esx or somewere physically on the sb40c itself?
Jan Soska
Honored Contributor
Solution

Re: What am I missing C3000 SB40c VSA

hello, use the same way as you created 1,8TB lun - try create another smaller/ delete existing (as the are no data).
jan
Marty Schwindt
Occasional Visitor

Re: What am I missing C3000 SB40c VSA

Yep you did it that makes addable to the datastore. Just to make it easier i just dropped one of the drive to a spare and that make it around 1.3 Tb and that let me add it in.

Thanks for the info
Jan Soska
Honored Contributor

Re: What am I missing C3000 SB40c VSA

So you are ok now? :)

Jan