BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Where can I find out the C7000 firmware dependency for cClass Brocade switches?

SOLVED
Go to solution
Alice Seeley
Frequent Advisor

Where can I find out the C7000 firmware dependency for cClass Brocade switches?

We are planning to upgrade the san environment of brocade switches to Brocade 6.4.2b and are looking for any documentation that tells the requirements for the c7000 enclosure or if there is any dependency on the versions on the c7000 components. I have looked in many places and have found nothing that tells me if the OA needs to be at a certain level to be supported. I would appreciate any information available.

1 REPLY
indus
HPE Pro
Solution

Re: Where can I find out the C7000 firmware dependency for cClass Brocade switches?

Hi Alice Seeley,

 

I am not sure if there is any documents out there, but below links gives an overview of related information which might help you.

 

Click here for HP BladeSystem Release Sets for ProLiant Release Notes.

 

Click here for HP B-series Fabric OS 7.0.1a Release Notes. refer page no. 18 "DCFM Compatibility" and "Fabric OS compatibility"

 

I would recommend keeping all the components firmware upto date is best practices, in some cases yes we need to stick on to a stable release. But Hewlett Packard is always here to help out the customers.

 

Thanks,

Jagadish

-----------------
Was the post useful? Click on the white KUDOS! Star on the left side of this post.
For HP Guided Troubleshooting; http://www.hp.com/support/hpgt

 

I work for HPE
For a quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base "https://support.hpe.com/hpesc/home"
See Self Help Post for more details "https://community.hpe.com/t5/Announcements/Self-Help-Just-a-Click-Away/td-p/6737641"