BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Server 2008 r2 w/IE 11 cannot connect to Consoles

mrkejames2
Occasional Contributor

Windows Server 2008 r2 w/IE 11 cannot connect to Consoles

I am running a Windows 2008 r2 SP1 server as my management server.  I am connecting to a OA version 4.21.  Within that, i have many different servers.  We have BL870's, BL870c i2, BL870c i4 and BL460's.   I can connect to each of these iLO's successfully.   I cannot connect to ANY of the consoles.   This server was installed with IE 11.    Does anyone have settings that will allow me to connect to these devices successfully?

 

 

They all reside in the same subnet as the management server.   We had an old mgmt server that was Windows 2003, running I.E. 8, and the OA, iLO and consoles worked no problem.  I did notice, that the browser pages opened up much faster on the IE 8, versus the IE 11. 

 

 

Any suggestions will gladly be appreciated.   Thanks!

2 REPLIES
SwisspostIT
Valued Contributor

Re: Windows Server 2008 r2 w/IE 11 cannot connect to Consoles

Hi,

 

did you try with the IE 11 integrated "Enterprise Mode"?

It should then act like an IE 9...

 

You can enable / disable "Enterprise Mode" through pressing the "Alt" button --> Tools --> Enterprise Mode

 

Regards,

Ville

Torsten.
Acclaimed Contributor

Re: Windows Server 2008 r2 w/IE 11 cannot connect to Consoles

Atleast for the proliant ILO2 the latest firmware versions have a fix related to IE11 and remote console. This is a problem with the browser.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!