HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

bl20p G4 wont boot after taking out HBA

 
gwelsh1888
Occasional Visitor

bl20p G4 wont boot after taking out HBA

Hi

have a BL20p G4 server. It has an Qlogic mezzanine card that needs to be removed. When the HBA is removed, the server wont power on (power light flashes green for a split second before going amber). Once the HBA is re-inserted, the blade boots
The kit was faulty previously, and the entire motherboard was replaced by an HP engineer, im thinking there may be a jumper setting locking the config (i did check each jumper against another blade, there was no difference)
any ideas? ive logged a suppotr call with HP, so far theyve not been much help....
3 REPLIES
Timur S Lukovkin
Regular Advisor

Re: bl20p G4 wont boot after taking out HBA

Clear NVram, Update System Board BIOS and update HBA Firmware.
gwelsh1888
Occasional Visitor

Re: bl20p G4 wont boot after taking out HBA

firmware is on latest level
when u say clear the NVRAM, is that just a case of resetting the bios to default?
Timur S Lukovkin
Regular Advisor

Re: bl20p G4 wont boot after taking out HBA

Correct...

Have you tried this HBA in another server??