BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

bl460c g1 random shapes on ILO

 
bradshr
Frequent Contributor

bl460c g1 random shapes on ILO

bl460c g1 showing random shapes and colours on the ILO. Tried cutting power to the slot and restarting, but no effect. Is this a hardware fault? We have the latest ILO version.

3 REPLIES
Priyansha
Valued Contributor

Re: bl460c g1 random shapes on ILO

Hi,

 

You may try the following steps:

 

  • Try diffrent browser
  • Update Java
  • Shutdown the server and reseat the server blade.

 

Thank you,
Was the post useful? Click on the white KUDOS! Star.
For HP Guided Troubleshooting; www.hp.com/support/hpgt
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214
bradshr
Frequent Contributor

Re: bl460c g1 random shapes on ILO

thanks. I think  java is okay as  other blades work. Different browser and reseating blade did not fix. I guess it must be a hardware issue.

Lincy_Zachariah
Valued Contributor

Re: bl460c g1 random shapes on ILO


You can try the following steps also :

 

  • Clear NVRAM using System Maintenance Switch.
  • Ensure the BIOS, iLO2 and OA firmware is supported as per Blade Compatibility Matrix.
  • Reset iLO by completely removing the power to the Server.


If this does not work, it could be Hardware issue.


 

Thanks & regards,
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details
______________________________________________________
Was the post useful? Say thanks by clicking the white KUDOS Star!