HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

bl460c g1 + sb40c -No Left-hand s/w

 
O.C. Native
Occasional Advisor

bl460c g1 + sb40c -No Left-hand s/w

HP told me that we could install ESX v3.5i on a bl460c g1 with an sb40c connected for use as extra storage for the blade without the Left-hand s/w.
However, when we bring up the ESX host, it doesn't see the sb40c HDD. (Single RAID-5 using all six HDDs.) ESX does see the SmartArray P400 in the sb40c, just not the RAID array.
Any ideas, or wise counsel or advice would all be greatly appreciated.
Thanks in advance.
4 REPLIES
Jan Soska
Honored Contributor

Re: bl460c g1 + sb40c -No Left-hand s/w

O.C. Native
Occasional Advisor

Re: bl460c g1 + sb40c -No Left-hand s/w

Thank you for your kind reply. I will check this out immediately.
O.C. Native
Occasional Advisor

Re: bl460c g1 + sb40c -No Left-hand s/w

Solution:
(Duh.) The RAID-5 Array was 2.38TB, which is over the 2TB limitation for VMFS. I reconfigured the Array as a 1.82TB RAID-6, and the server sees it just fine.
Thanks.
O.C. Native
Occasional Advisor

Re: bl460c g1 + sb40c -No Left-hand s/w

Solution:
(Duh.) The RAID-5 Array was 2.38TB, which is over the 2TB limitation for VMFS. I reconfigured the Array as a 1.82TB RAID-6, and the server sees it just fine.
Thanks.