BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

bl460c marked "x" red & "Mgmt processor Failed" on device bay list

markum fuadi
Frequent Advisor

bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Dear All,

recently we faced this situation, blade server on bay number 3,5,6,7,8,9 & 10 are marked with "x"red on device bay list.. and show information "Mgmt Processor Failed" on insight display device error..

see my attachment for details,

this is my "system log" ;
"from Degraded to OK.
May 9 21:43:08 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 9 21:43:22 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 9 21:43:35 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 9 21:43:50 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:04:12 OA: Blade removed from bay 4
May 10 17:04:30 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:04:33 OA: Blade inserted in bay 4
May 10 17:04:48 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:04:51 OA: Blade removed from bay 4
May 10 17:05:05 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:05:06 Kernel: Communication to an I2C device was lost temporarily, retrying...
May 10 17:05:07 OA: Blade inserted in bay 4
May 10 17:05:21 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:05:24 OA: Blade removed from bay 4
May 10 17:05:38 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:05:59 OA: Blade inserted in bay 4
May 10 17:06:18 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 10 17:06:20 OA: Blade 4 is reporting nominal health status.
May 10 17:06:23 OA: Blade in bay #4 status changed to OK
May 10 17:06:25 OA: Blade 4 is properly cooled.
May 10 17:06:53 OA: Blade in bay #4 status changed to OK
May 10 17:07:15 OA: Blade 4 thermal state is OK.
May 10 17:16:59 OA: Blade 4 thermal state is OK.
May 10 17:47:50 OA: Management Processor on Blade 5 appears unresponsive.
May 10 17:48:50 OA: Blade 4 thermal state is OK.
May 10 17:58:11 OA: Management Process on Blade 5 appears responsive again.
May 10 18:12:01 OA: Management Processor on Blade 5 appears unresponsive.
May 10 18:14:47 OA: Blade 4 thermal state is OK.
May 12 08:55:36 OA: Ri6 logged into the Onboard Administrator
May 12 09:00:46 OA: Ri6 logged out of the Onboard Administrator
May 12 09:01:11 OA: Authentication failure for user admin from 192.168.31.24, requesting authenticate_user
May 12 11:32:27 OA: Management Processor on Blade 3 appears unresponsive.
May 12 12:23:52 OA: Management Process on Blade 3 appears responsive again.
May 12 12:27:46 OA: Management Processor on Blade 3 appears unresponsive.
May 12 15:55:21 OA: Management Process on Blade 3 appears responsive again.
May 12 15:59:27 OA: Management Processor on Blade 3 appears unresponsive.
May 12 17:44:29 OA: Management Process on Blade 3 appears responsive again.
May 12 17:48:39 OA: Management Processor on Blade 3 appears unresponsive.
May 13 11:08:02 OA: Management Process on Blade 3 appears responsive again.
May 13 11:12:02 OA: Management Processor on Blade 3 appears unresponsive.
May 13 12:40:59 OA: Management Process on Blade 3 appears responsive again.
May 13 12:44:55 OA: Management Processor on Blade 3 appears unresponsive.
May 13 13:42:57 OA: Management Process on Blade 3 appears responsive again.
May 13 13:46:50 OA: Management Processor on Blade 3 appears unresponsive.
May 13 14:13:39 OA: Management Process on Blade 3 appears responsive again.
May 13 14:17:48 OA: Management Processor on Blade 3 appears unresponsive.
May 13 15:08:58 OA: Onboard Administrator is rebooting
May 13 15:09:22 OA: Time zone changed to WIT-7 .
May 13 15:09:23 OA: Blade 1 is reporting nominal health status.
May 13 15:09:24 OA: Blade in bay #1 status changed to OK
May 13 15:10:38 OA: Blade 2 is reporting nominal health status.
May 13 15:10:38 OA: Blade 4 is reporting nominal health status.
May 13 15:10:38 OA: LCD Status is: OK.
May 13 15:10:38 OA: Blade in bay #2 status changed to OK
May 13 15:10:38 OA: Blade in bay #4 status changed to OK
May 13 15:10:39 Enclosure-Link: Service started
May 13 15:10:40 OA: Onboard Administrator booted successfully
May 13 15:10:44 Enclosure-Link: Initial topology scan completed successfully
May 13 15:10:50 Redundancy: Service started (ACTIVE)
May 13 15:10:56 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 13 15:12:41 OA: Management Processor on Blade 3 appears unresponsive.
May 13 15:12:53 OA: Management Processor on Blade 5 appears unresponsive.
May 13 15:14:59 OA: Administrator logged into the Onboard Administrator
May 13 15:15:01 OA: Blade 11 is reporting nominal health status.
May 13 15:15:01 OA: Blade 12 is reporting nominal health status.
May 13 15:15:01 OA: Blade 13 is reporting nominal health status.
May 13 15:15:02 OA: Blade 14 is reporting nominal health status.
May 13 15:15:02 OA: Blade 15 is reporting nominal health status.
May 13 15:15:02 OA: Blade 16 is reporting nominal health status.
May 13 15:15:02 OA: Blade 1 thermal state is OK.
May 13 15:15:02 OA: Blade 2 thermal state is OK.
May 13 15:15:02 OA: Blade 4 thermal state is OK.
May 13 15:15:02 OA: Blade 11 thermal state is OK.
May 13 15:15:02 OA: Blade 12 thermal state is OK.
May 13 15:15:02 OA: Blade 13 thermal state is OK.
May 13 15:15:02 OA: Blade 14 thermal state is OK.
May 13 15:15:02 OA: Blade 15 thermal state is OK.
May 13 15:15:02 OA: Blade 16 thermal state is OK.
May 13 15:15:02 OA: Management Processor on Blade 6 appears unresponsive.
May 13 15:15:02 OA: Management Processor on Blade 7 appears unresponsive.
May 13 15:15:02 OA: Management Processor on Blade 8 appears unresponsive.
May 13 15:15:02 OA: Management Processor on Blade 9 appears unresponsive.
May 13 15:15:02 OA: Management Processor on Blade 10 appears unresponsive.
May 13 15:15:13 OA: Blade in bay #15 status changed to OK
May 13 15:15:13 OA: Blade in bay #12 status changed to OK
May 13 15:15:13 OA: Blade in bay #14 status changed to OK
May 13 15:15:13 OA: Blade in bay #13 status changed to OK
May 13 15:15:13 OA: Blade in bay #16 status changed to OK
May 13 15:15:13 OA: Blade in bay #11 status changed to OK
May 13 16:41:21 OA: Administrator logged out of the Onboard Administrator
May 15 03:20:32 OA: Management process unresponsive. Rebooting the Onboard Administrator
May 15 03:20:52 OA: Time zone changed to WIT-7 .
May 15 03:20:53 OA: Blade 1 is reporting nominal health status.
May 15 03:20:54 OA: Blade in bay #1 status changed to OK
May 15 03:21:16 OA: Blade 2 is reporting nominal health status.
May 15 03:21:16 OA: Blade 4 is reporting nominal health status.
May 15 03:21:16 OA: Blade 11 is reporting nominal health status.
May 15 03:21:16 OA: Blade 12 is reporting nominal health status.
May 15 03:21:16 OA: Blade 13 is reporting nominal health status.
May 15 03:21:16 OA: Blade 14 is reporting nominal health status.
May 15 03:21:16 OA: Blade 15 is reporting nominal health status.
May 15 03:21:16 OA: Blade 16 is reporting nominal health status.
May 15 03:21:17 OA: Blade in bay #13 status changed to OK
May 15 03:21:17 OA: Blade in bay #14 status changed to OK
May 15 03:21:17 OA: Blade in bay #15 status changed to OK
May 15 03:21:17 OA: LCD Status is: OK.
May 15 03:21:17 OA: Blade in bay #2 status changed to OK
May 15 03:21:17 OA: Blade in bay #11 status changed to OK
May 15 03:21:17 OA: Blade in bay #4 status changed to OK
May 15 03:21:17 OA: Blade in bay #12 status changed to OK
May 15 03:21:18 OA: Blade in bay #16 status changed to OK
May 15 03:21:18 Enclosure-Link: Service started
May 15 03:21:19 OA: Onboard Administrator booted successfully
May 15 03:21:23 Enclosure-Link: Initial topology scan completed successfully
May 15 03:21:29 Redundancy: Service started (ACTIVE)
May 15 03:21:36 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 15 03:21:44 OA: Blade 1 thermal state is OK.
May 15 03:21:44 OA: Blade 2 thermal state is OK.
May 15 03:21:44 OA: Blade 4 thermal state is OK.
May 15 03:21:44 OA: Blade 11 thermal state is OK.
May 15 03:21:44 OA: Blade 12 thermal state is OK.
May 15 03:21:44 OA: Blade 13 thermal state is OK.
May 15 03:21:44 OA: Blade 14 thermal state is OK.
May 15 03:21:44 OA: Blade 15 thermal state is OK.
May 15 03:21:44 OA: Blade 16 thermal state is OK.
May 15 03:24:11 OA: Management Processor on Blade 3 appears unresponsive.
May 15 03:24:23 OA: Management Processor on Blade 5 appears unresponsive.
May 15 03:24:29 OA: Management Processor on Blade 6 appears unresponsive.
May 15 03:24:35 OA: Management Processor on Blade 7 appears unresponsive.
May 15 03:24:41 OA: Management Processor on Blade 8 appears unresponsive.
May 15 03:24:47 OA: Management Processor on Blade 9 appears unresponsive.
May 15 03:24:53 OA: Management Processor on Blade 10 appears unresponsive.
May 15 13:45:59 OA: Onboard Administrator is rebooting
May 15 13:46:23 OA: Time zone changed to WIT-7 .
May 15 13:46:25 OA: Blade 1 is reporting nominal health status.
May 15 13:46:25 OA: Blade 2 is reporting nominal health status.
May 15 13:46:25 OA: Blade 4 is reporting nominal health status.
May 15 13:46:25 OA: Blade 11 is reporting nominal health status.
May 15 13:46:25 OA: Blade in bay #4 status changed to OK
May 15 13:46:26 OA: Blade in bay #11 status changed to OK
May 15 13:46:26 OA: Blade in bay #2 status changed to OK
May 15 13:46:26 OA: Blade in bay #1 status changed to OK
May 15 13:46:47 OA: Blade 12 is reporting nominal health status.
May 15 13:46:47 OA: Blade 13 is reporting nominal health status.
May 15 13:46:47 OA: Blade 14 is reporting nominal health status.
May 15 13:46:47 OA: Blade 15 is reporting nominal health status.
May 15 13:46:47 OA: Blade 16 is reporting nominal health status.
May 15 13:46:48 OA: LCD Status is: OK.
May 15 13:46:48 OA: Blade in bay #15 status changed to OK
May 15 13:46:48 OA: Blade in bay #14 status changed to OK
May 15 13:46:48 OA: Blade in bay #16 status changed to OK
May 15 13:46:48 OA: Blade in bay #12 status changed to OK
May 15 13:46:48 OA: Blade in bay #13 status changed to OK
May 15 13:46:49 Enclosure-Link: Service started
May 15 13:46:50 OA: Onboard Administrator booted successfully
May 15 13:46:54 Enclosure-Link: Initial topology scan completed successfully
May 15 13:47:00 Redundancy: Service started (ACTIVE)
May 15 13:47:06 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 15 13:47:15 OA: Blade 1 thermal state is OK.
May 15 13:47:15 OA: Blade 2 thermal state is OK.
May 15 13:47:15 OA: Blade 4 thermal state is OK.
May 15 13:47:15 OA: Blade 11 thermal state is OK.
May 15 13:47:15 OA: Blade 12 thermal state is OK.
May 15 13:47:15 OA: Blade 13 thermal state is OK.
May 15 13:47:15 OA: Blade 14 thermal state is OK.
May 15 13:47:15 OA: Blade 15 thermal state is OK.
May 15 13:47:15 OA: Blade 16 thermal state is OK.
May 15 13:49:42 OA: Management Processor on Blade 3 appears unresponsive.
May 15 13:49:54 OA: Management Processor on Blade 5 appears unresponsive.
May 15 13:50:00 OA: Management Processor on Blade 6 appears unresponsive.
May 15 13:50:06 OA: Management Processor on Blade 7 appears unresponsive.
May 15 13:50:12 OA: Management Processor on Blade 8 appears unresponsive.
May 15 13:50:18 OA: Management Processor on Blade 9 appears unresponsive.
May 15 13:50:24 OA: Management Processor on Blade 10 appears unresponsive.
May 16 07:38:12 OA: Onboard Administrator is rebooting
May 16 07:38:36 OA: Time zone changed to WIT-7 .
May 16 07:38:37 OA: Blade 1 is reporting nominal health status.
May 16 07:38:38 OA: Blade in bay #1 status changed to OK
May 16 07:39:00 OA: Blade 2 is reporting nominal health status.
May 16 07:39:00 OA: Blade 4 is reporting nominal health status.
May 16 07:39:00 OA: Blade 11 is reporting nominal health status.
May 16 07:39:00 OA: Blade 12 is reporting nominal health status.
May 16 07:39:00 OA: Blade 13 is reporting nominal health status.
May 16 07:39:00 OA: Blade 14 is reporting nominal health status.
May 16 07:39:01 OA: Blade 15 is reporting nominal health status.
May 16 07:39:01 OA: Blade 16 is reporting nominal health status.
May 16 07:39:01 OA: Blade in bay #13 status changed to OK
May 16 07:39:01 OA: Blade in bay #12 status changed to OK
May 16 07:39:01 OA: Blade in bay #11 status changed to OK
May 16 07:39:01 OA: Blade in bay #4 status changed to OK
May 16 07:39:01 OA: Blade in bay #2 status changed to OK
May 16 07:39:02 OA: Blade in bay #16 status changed to OK
May 16 07:39:02 OA: Blade in bay #15 status changed to OK
May 16 07:39:02 OA: LCD Status is: OK.
May 16 07:39:02 OA: Blade in bay #14 status changed to OK
May 16 07:39:02 Enclosure-Link: Service started
May 16 07:39:03 OA: Onboard Administrator booted successfully
May 16 07:39:07 Enclosure-Link: Initial topology scan completed successfully
May 16 07:39:13 Redundancy: Service started (ACTIVE)
May 16 07:39:24 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 16 07:39:27 OA: Blade 1 thermal state is OK.
May 16 07:39:27 OA: Blade 2 thermal state is OK.
May 16 07:39:27 OA: Blade 4 thermal state is OK.
May 16 07:39:27 OA: Blade 11 thermal state is OK.
May 16 07:39:27 OA: Blade 12 thermal state is OK.
May 16 07:39:27 OA: Blade 13 thermal state is OK.
May 16 07:39:27 OA: Blade 14 thermal state is OK.
May 16 07:39:27 OA: Blade 15 thermal state is OK.
May 16 07:39:27 OA: Blade 16 thermal state is OK.
May 16 07:40:33 OA: Onboard Administrator is rebooting
May 16 07:40:57 OA: Time zone changed to WIT-7 .
May 16 07:40:59 OA: Blade 1 is reporting nominal health status.
May 16 07:40:59 OA: Blade in bay #1 status changed to OK
May 16 07:41:22 OA: Blade 2 is reporting nominal health status.
May 16 07:41:22 OA: Blade 4 is reporting nominal health status.
May 16 07:41:22 OA: Blade 11 is reporting nominal health status.
May 16 07:41:22 OA: Blade 12 is reporting nominal health status.
May 16 07:41:22 OA: Blade 13 is reporting nominal health status.
May 16 07:41:22 OA: Blade 14 is reporting nominal health status.
May 16 07:41:22 OA: Blade 15 is reporting nominal health status.
May 16 07:41:23 OA: Blade 16 is reporting nominal health status.
May 16 07:41:23 OA: Blade in bay #4 status changed to OK
May 16 07:41:23 OA: Blade in bay #14 status changed to OK
May 16 07:41:24 OA: Blade in bay #12 status changed to OK
May 16 07:41:24 OA: Blade in bay #13 status changed to OK
May 16 07:41:24 OA: LCD Status is: OK.
May 16 07:41:24 OA: Blade in bay #16 status changed to OK
May 16 07:41:24 OA: Blade in bay #11 status changed to OK
May 16 07:41:24 OA: Blade in bay #2 status changed to OK
May 16 07:41:24 OA: Blade in bay #15 status changed to OK
May 16 07:41:24 Enclosure-Link: Service started
May 16 07:41:25 OA: Onboard Administrator booted successfully
May 16 07:41:29 Enclosure-Link: Initial topology scan completed successfully
May 16 07:41:35 Redundancy: Service started (ACTIVE)
May 16 07:41:42 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 16 07:41:49 OA: Blade 1 thermal state is OK.
May 16 07:41:49 OA: Blade 2 thermal state is OK.
May 16 07:41:49 OA: Blade 4 thermal state is OK.
May 16 07:41:49 OA: Blade 11 thermal state is OK.
May 16 07:41:49 OA: Blade 12 thermal state is OK.
May 16 07:41:49 OA: Blade 13 thermal state is OK.
May 16 07:41:49 OA: Blade 14 thermal state is OK.
May 16 07:41:49 OA: Blade 15 thermal state is OK.
May 16 07:41:49 OA: Blade 16 thermal state is OK.
May 16 07:44:03 OA: Onboard Administrator is rebooting
May 16 07:44:27 OA: Time zone changed to WIT-7 .
May 16 07:44:28 OA: Blade 1 is reporting nominal health status.
May 16 07:44:29 OA: Blade in bay #1 status changed to OK
May 16 07:44:51 OA: Blade 2 is reporting nominal health status.
May 16 07:44:51 OA: Blade 4 is reporting nominal health status.
May 16 07:44:51 OA: Blade 11 is reporting nominal health status.
May 16 07:44:51 OA: Blade 12 is reporting nominal health status.
May 16 07:44:51 OA: Blade 13 is reporting nominal health status.
May 16 07:44:51 OA: Blade 14 is reporting nominal health status.
May 16 07:44:51 OA: Blade 15 is reporting nominal health status.
May 16 07:44:51 OA: Blade 16 is reporting nominal health status.
May 16 07:44:51 OA: Blade in bay #11 status changed to OK
May 16 07:44:52 OA: Blade in bay #14 status changed to OK
May 16 07:44:52 OA: LCD Status is: OK.
May 16 07:44:52 OA: Blade in bay #12 status changed to OK
May 16 07:44:52 OA: Blade in bay #13 status changed to OK
May 16 07:44:52 OA: Blade in bay #15 status changed to OK
May 16 07:44:52 OA: Blade in bay #4 status changed to OK
May 16 07:44:53 OA: Blade in bay #2 status changed to OK
May 16 07:44:53 OA: Blade in bay #16 status changed to OK
May 16 07:44:53 Enclosure-Link: Service started
May 16 07:44:54 OA: Onboard Administrator booted successfully
May 16 07:44:58 Enclosure-Link: Initial topology scan completed successfully
May 16 07:45:04 Redundancy: Service started (ACTIVE)
May 16 07:45:15 Alertmail: Failed to send AlertMail to triono.s@garuda-indonesia.com
May 16 07:45:19 OA: Blade 1 thermal state is OK.
May 16 07:45:19 OA: Blade 2 thermal state is OK.
May 16 07:45:19 OA: Blade 4 thermal state is OK.
May 16 07:45:19 OA: Blade 11 thermal state is OK.
May 16 07:45:19 OA: Blade 12 thermal state is OK.
May 16 07:45:19 OA: Blade 13 thermal state is OK.
May 16 07:45:19 OA: Blade 14 thermal state is OK.
May 16 07:45:19 OA: Blade 15 thermal state is OK.
May 16 07:45:19 OA: Blade 16 thermal state is OK.
May 16 07:47:46 OA: Management Processor on Blade 3 appears unresponsive.
May 16 07:47:58 OA: Management Processor on Blade 5 appears unresponsive.
May 16 07:48:04 OA: Management Processor on Blade 6 appears unresponsive.
May 16 07:48:10 OA: Management Processor on Blade 7 appears unresponsive.
May 16 07:48:16 OA: Management Processor on Blade 8 appears unresponsive.
May 16 07:48:22 OA: Management Processor on Blade 9 appears unresponsive.
May 16 07:48:28 OA: Management Processor on Blade 10 appears unresponsive.
May 16 10:53:42 OA: Authentication failure for user admin from 192.168.30.36, requesting authenticate_user
May 16 10:54:33 OA: Authentication failure for user administrator from 192.168.30.36, requesting authenticate_user
May 16 10:54:49 OA: Authentication failure for user administrator from 192.168.30.36, requesting authenticate_user
May 16 10:55:07 OA: Authentication failure for user Admin from 192.168.30.36, requesting authenticate_user
May 16 10:56:23 OA: Administrator logged into the Onboard Administrator"


please help guys..

what the issue..

please help me guys and give me a solution...


cheers,
markum@asa.co.id
www.markumfuadi.co.cc
28 REPLIES
Change_happens
Honored Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

r u able to ping or use iLOs of those blades from outside? If yes looks like OA issue if iLOs are fine then just try resetting OA.

If iLOs are not pinging or not giving webpage then means iLO issue. whats f/w version they have?
James ~ Happy Dude
Honored Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Hello,
2 things you need to do:
1) update the iLO firmware to the Latest
2) update the OA firmware to the latest.

This was a known issue some time earlier, & the new firmware revisions have fixed it.

Regards,
Raghuarch
Honored Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

VirtualWen
Occasional Visitor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I have the same problem,and I can't ping or use iLOs of those blades from outside. The OA and iLO2 Firmware is the latest(OA:2.20; iLO2:1.50).
The only thing I can do is re-seating the blades,and then,the iLO status in OA change to OK.But it would happen again after some days,and I couldn't always re-seating the blades.
So,does anyone else have the solution about it? Pls give me one,Thanks!
markum fuadi
Frequent Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Dear All,

hearing from all u guys, the conclusion are...

so.. i have to update the firmware, both ilo & oa.. right??

1.the server is on-line and still on a production status.. my question are, is it possible to do both action (updating the firware) in live server??? (without power-ing down the server i mean..)

2.does it need to be re-booting the server or re-set the oa??

3.in the worst scenario, what will happen if i failed updating the firmware???

4.is it OA: v.2.20 & ILO2:v.1.50 firmware version is the latest one???


need advice guys,



cheers,
markum@asa.co.id

www.markumfuadi.co.cc
Raghuarch
Honored Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list


1.the server is on-line and still on a production status.. my question are, is it possible to do both action (updating the firware) in live server??? (without power-ing down the server i mean..)

Yes it is possible.

2.does it need to be re-booting the server or re-set the oa??

No need of rebooting the server when you upgrade both iLO FW and OA.

3.in the worst scenario, what will happen if i failed updating the firmware???

The worst. You may need to reset the server.
Most of the times reseting the ilo or Oa will work.

4.is it OA: v.2.20 & ILO2:v.1.50 firmware version is the latest one???

Yes. But it is recommended taht you flash iLO firmware first then flash the OA Firmware.
markum fuadi
Frequent Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

tks a lot guys,

i'll inform this issue to my customer site..

and i'll update all u guys 'bout the progress and the result...


cheers,
markum@asa.co.id
www.markumfuadi.co.cc
Clint Gordon
Occasional Visitor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I had this same issue, upgraded all iLO to 1.5 and the OA to 2.20. All was fine again for about a month. Now it happened again. Reseating the OA clears it but I'm concerned that I'm at the firmware levels that should fix this problem and yet it reared its ugly head again.

Any new info on this issue?
markum fuadi
Frequent Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Dear Clint,

i haven't done this issue yet..
still waiting on my customer for get ready..

btw, this is very tricky i think.. umh..

does anyone has solved this one too???

need help guys,

regards,
markum@asa.co.id
www.markumfuadi.co.cc
Terry Hutchings
Honored Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

One of the things I have seen which causes this behavior is having your management network (OA and ILO's) on the same network as your production traffic.

I would recommend making sure your network is segregated so that your mgmt network is either on a different physical network or is on a separate VLAN. In 95% of the cases it has resolved this problem.
The truth is out there, but I forgot the URL..
Mark Bakker
Occasional Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I've same problem with my BL460c, upgrade the system ROM to last firmware : BB130.2008_0822.11

I've already done 4 BL460c and there where no problem, the last one is marked "x" red & "Mgmt processor Failed" on device bay list.
The OA give no information.

Any one has an idea ?
Jon Ward
Trusted Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Did you also upgrade the Integrated Lights-Out 2 firmware? I believe it is actually more critical in this context.
Mark Bakker
Occasional Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

IN the update BB130.2008_0822.11 is also the iLO 1.60 firmware.
I update the BL460c with an iso.
The OA has firmware 2.25.

(Is working witjh iLO 1.50) ;)

The Insight Display tels me there is a ilo2 failure. There was iLO 1.50 and so have 1.60.

Can I upgrade the iLO without conneting the iLO ?
Jon Ward
Trusted Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

There are online firmware update packages available. Goto http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers , then type in iLO 2. The online update packages can be run from an operating system.
Mark Bakker
Occasional Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Hi,
That is the problem, there is no Operating System installed on the Blade.

Mark Bakker
Occasional Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I have caught a new blade, ordering from the same series and install the new firmware.
I saw that extracting told that the file was in the future.

I immediately stopped the process and have adjusted the date and time in the BIOS.

After that I reinstall the firmware update en this time is goes perfect !

I think that the BIOS date and time the problem was for the other Blade.

Mark Bakker
Occasional Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I've put a screen shot from the OA.
There is no info from the blade and he wil not startup, even with a keyboard and monitor on the front.
Jon Ward
Trusted Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

The one issue I was involved with occurred before the firmware fix. The issue at that time could be bypassed by connecting the Onboard Administrator network connection to a dedicated management network (or more specifically, a separate management VLAN). Something on the general network was upsetting the OA or the iLO 2, causing communication failures.

If reseating the blade does not work; if attempting direct access to the blade does not work (as opposed through the OA), or if attempting to access the blade from another enclosure does not work, you may have to perform some network changes. It could be only temporary if desired. It could be as simple as introducing a hub or cheap switch to the OA and a laptop or as sophisticated as configuring VLANs on your managable switch to segregate the general network traffic from the OA/iLO 2.

Once you have at least direct web based access through the iLO 2 (not via the OA), you can use the .bin file within the operating system based firmware update utility to upgrade the firmware from the web interface itself, under the Administration tab. The firmware component package should give you the opportunity to click on "Extract" rather than "Install" on any workstation. (i.e. the Windows based component on a Windows based machine).
Jon Ward
Trusted Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

This issue can also occur if the iLO 2 network settings is set for DHCP instead of static or bay addressing, if there is no DHCP server available. That is because the iLO 2 will not have an address (no lease) and thus cannot communicate on the network to the OA or anywhere else.

If there is no DHCP server, the issue should be possible to correct using the SUVI dongle to connect a monitor, mouse, and keyboard to the front of the blade. The iLO 2 can be accessed through the F8 ROM Based Setup screen when prompted for the iLO 2 (other devices may also use F8 at different stages in POST).

The symptom would be immediate in this case rather than delayed in the other scenarios.
Bahman371
Occasional Visitor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I have the same error with a bl480c.

it's a ILO's ROM crash, I think the only solution is flashing the ILO ROM, may-be with the serial port of SUV Cable or with the inside pins of the server.

I would appreciate any gentleman explain the pin-out of the cable I(we) need!!


Dnortham
Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

I am having same issue firmware is 2.32 ilo 1.61...

also noticed that VC's lost there IP as well.

Jon Ward
Trusted Contributor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list


Ensure you are using the firmware baselines listed under either the Compatibility tab or the Previous Firmware Versions tab at http://h18004.www1.hp.com/products/blades/components/c-class.html . If you are using say new OA firmware but old iLO 2 firmware, it could lead to an unstable environment. Unless there is a bugfix documented indicating the firmware has to be updated to a later version, it is considered to be more important that the firmware match each other in one of these lists than having the latest versions.
Dnortham
Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

other than looking at firmware; does anybody know what actually causes this issue on long running machines with "appropriate" configurations?

Anytime I have ever updated firmware 70% of the time I loose connectivity to Virtual Connects which causes a site visit in order to receit the OA, so that it can re-discover it's inventory.. obviously with over 130 enlcosures geographically dispersed; this is not something I would like to repeat on a constant basis just to disprove a firmware compatibility issue.

just thoughts here.

Paul .
Occasional Advisor

Re: bl460c marked "x" red & "Mgmt processor Failed" on device bay list

Not a total solution - but you can telnet to the OA and run the following command to "reset power" on a server without having to go onsite:

RESET SERVER #