BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

bl460c powerup issue

 
binoyskylark
Frequent Advisor

bl460c powerup issue

hi we are having blade c7000 enclosure with 7 blades , one blade hanging frequently and not able to access the operating system . i switch off the server using ilo power button . but its not powering on again , giving amber light in network and powerbutton. after some time i switched it on again that time its worked . its happend in 2 times , any suspect or suggest in hardware .
Binoy.p.p
HP AIS Blade system Integration
5 REPLIES
James ~ Happy Dude
Honored Contributor

Re: bl460c powerup issue

Hello,
Anything in the Logs ?
If not, you could run a diagnostics & check for errors.

Regards,
binoyskylark
Frequent Advisor

Re: bl460c powerup issue

no error in system event , no error in IML , any chance for a memory/system board issue
Binoy.p.p
HP AIS Blade system Integration
James ~ Happy Dude
Honored Contributor

Re: bl460c powerup issue

Do you get anything in the Insight display ? OA logs ? anywhere ???
I am sure, there must have been an event captured.

Regards,
bryanVF
Advisor

Re: bl460c powerup issue

that is the same issue that happens on old firmware versions for iLo if you updated it to FW 1.50 and the OA to fw 2.21 issue will be gone.

That is a known issue.

hope this help you.

Let me know.

best regards
binoyskylark
Frequent Advisor

Re: bl460c powerup issue

hanging of server is also happening becuase of old firmware
Binoy.p.p
HP AIS Blade system Integration