BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

bl860c - cannot access the web user interface on iLO

Lyndon Handy
Frequent Advisor

bl860c - cannot access the web user interface on iLO

I still can't get the web user interface to function with the bl860c iLO (via the OA session). Attempting a connection yields the error "Autologin failed: The management processor auto-login feature is not supported".

OA firmware is 2.02
860c iLO is version 1.22

Stuck. TIA
"tried and true instead of new and improved"
9 REPLIES
James ~ Happy Dude
Honored Contributor

Re: bl860c - cannot access the web user interface on iLO

Raghuarch
Honored Contributor

Re: bl860c - cannot access the web user interface on iLO

Hi handy,

Auto login is not supported in BL860 blades with the ILO firmware less then 2.08

Please update the BL860 iLO firmware.

with the OA version 2.02 Auto login is supported.

There is a new firmware for the OA 2.04
http://h18023.www1.hp.com/support/files/server/us/revision/9694.html

Regards,
Raghuarch
David Claypool
Honored Contributor

Re: bl860c - cannot access the web user interface on iLO

Autologin won't be supported for the BL860c iLO until a future firmware revision. You may have to connect directly to the iLO address for the time being.
Lyndon Handy
Frequent Advisor

Re: bl860c - cannot access the web user interface on iLO

(Happy Dude the links you provided are for ILO2 for Proliant servers, BL860c is an Integrity Blade).

- These are brand new blades, but everyting was out of rev including FPGA, bios, ilo, oa, VC, etc. I already upgraded everything, and also the ILO to 1.22 which was the latest. I will need to find v2.08 as you indicated, never saw this release...
- A little confused about the responses; I was able to connect to the bl860c web console in the hands-on training labs at the HP Tech Forum in 2007! Its right out of the training guide page 11, click the "web administration" hyperlink, and login using Admin/Admin.
So why the comments that it's not supported and what is missing in my configuration??

In the meantime I will apply the iLO upgrade as suggested.
thanks
"tried and true instead of new and improved"
David Claypool
Honored Contributor

Re: bl860c - cannot access the web user interface on iLO

Lyndon, as I said before, you will not get autosignon until a future version of the Integrity iLO firmware. In the meantime, you will have to connect manually.
Lyndon Handy
Frequent Advisor

Re: bl860c - cannot access the web user interface on iLO

Dave. As I said before I witnessed this working 100% in person and I have the training materials as well from the HP Tech Forum.
I checked the lab screen shots and the iLO firmware was 1.20, while I have 1.22 on both my blades.

Can you explain this? Was this feature revoked in subsequenty iLO firmware releases?
"tried and true instead of new and improved"
Lyndon Handy
Frequent Advisor

Re: bl860c - cannot access the web user interface on iLO

P.S. Dave can you also explain "manually". The issue I have is that the gui will not work period - I don't mind supplying a username/password (Admin/Admin). The issue is that only telnet to the iLO works, the gui fails with the error.
"tried and true instead of new and improved"
David Claypool
Honored Contributor

Re: bl860c - cannot access the web user interface on iLO

Manual connect means connecting to the iLO with a web browser pointed to its IP address or DNS name. Then you'll be able to log in with your admin/admin pair.
Raghuarch
Honored Contributor

Re: bl860c - cannot access the web user interface on iLO

Hi Handy,

Sorry for creating Confusion. The firmware which i gave was wrong one.

Auto Login doesn't work with 1.22 Firmware version.

As suggested by David you need to wait till the next firmware revison.

Regards,
Raghuarch