HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

blade 460c G1

 
Joe Pagano
Occasional Contributor

blade 460c G1

I'm getting a internal degraded status on this blade. There are four other blades in this chassis with no issues. Only this blade is showing degraded.I moved all vm's off the blade yesterday. Powered off and reseated this blade and status ok. Same issue today internal degraded status nothing in the logs.Any suggestions thanks
3 REPLIES
Proliant VMS San Mgrs
Frequent Advisor

Re: blade 460c G1

Joe:
What firmware for the ILO? BIOS of the blade?
What OS on the blade (should not matter but...)

What does the Insight display show? Is the red heartbeat light on the blade lit? any beeping?

You said nothing in the logs:

ILO event log?
IML log?

Any OS logs?
Problems Solved
Johan Guldmyr
Honored Contributor

Re: blade 460c G1

You can put the blade in another bay to see if the problem follows the blade.
Hiren N Dave
Valued Contributor

Re: blade 460c G1


Need to do some work around before moving further...

=> Check current ROM/BIOS/firwmares, upgrade if not latest
=> Check IML, Event Logs, syslogs for any clue
=> Perform h/w diagnostics from OA/iLO and check if any hardware issue is there
=> Check POST messages for any clue

You should definitely get some clue from above...if not, contact HP Support.
I am an HP Employee

Was this post useful? - You may click the KUDOS! star to say thank you.