HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

c-class blades and RIS

 
DonSmith0271
Occasional Advisor

c-class blades and RIS

We are trying to use Microsoft's RIS and loading some 685c and 460c servers. We are getting connected to our RIS server and then when it actual does the network boot after entering the initial server information and it is doing the TFTP boot process we are getting network time out errors. We have tried multiple RIS servers and are getting the same result. If we wait the servers will eventually load from the network. This process is about 2 hours per blade. Any ideas would be appreciated.
3 REPLIES
Oleg Koroz
Honored Contributor
DonSmith0271
Occasional Advisor

Re: c-class blades and RIS

No. We have the NIC drivers. The problem comes during transfer of files. The client is asking for the file 8 to 10 times before trying the other name of the file. Vga.fo_ and vga.fon for instance. The RIS process takes 90 minutes to boot.