BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

c7000 Enclosure OA Replacement

Project Team
Advisor

c7000 Enclosure OA Replacement

We recently replaced a faulty OA module on one of our Enclosures in the LIVE environment due to the one in there dying on us. Raised the call etc and were waiting on the replacement.

In the meantime we decided to put in an OA from our TEST enclosure (working) into the LIVE enclosure "just in case". At first everything was fine as it was working from the standby OA, however when transitioning back to the module which had been replaced - bad idea this was because none of the settings of the enclosure pushed through to this OA - all the interconnect bays lost there network (6 interconnect vc-eth modules and 2 vc-fc modules) and a number of servers lost there ILO Ebipa addresses?

When I checked the settings for the OA's it still kept the settings of the test enclosure in the active OA - the standby had the correct details?

Any idea's why this might have happened - were currently running v2.60 but were told by HP level 2 engineer to upgrade to v3.0 which was released at the end of March but i'm not confident this will fix this?

Everything is working now but the reason I raised this is because - when the replacement part did come through from HP which had blank configurations it did the same as above on our TEST enclosure!
2 REPLIES
Project Team
Advisor

Re: c7000 Enclosure OA Replacement

I also got some error logs which have also been supplied to HP but no comment has been made.

Apr 7 10:53:58 Redundancy: Active Onboard Administrator has lost link connectivity on the external NIC for 60 seconds. Forcing take over
Apr 7 10:53:59 Kernel: Network link is up at 100Mbps - Full Duplex
Apr 7 10:54:04 Redundancy: Onboard Administrator is switching to Active mode
Apr 7 10:54:09 OA: LCD Status is: OK.
Apr 7 10:54:11 Enclosure-Link: Service started
Apr 7 10:54:18 Enclosure-Link: Initial topology scan completed successfully
Apr 7 10:54:19 Kernel: Network link is up at 100Mbps - Full Duplex
Apr 7 10:54:20 Redundancy: Assuming active Onboard Administrator network settings.
Apr 7 10:54:23 NTP: Successfully updated time/date using NTP
Apr 7 10:54:35 OA: ****** logged into the Onboard Administrator from ********
Apr 7 10:55:20 OA: Blade 5 is reporting nominal health status.
Apr 7 10:55:20 OA: Blade in bay #5 status changed to OK
Apr 7 10:55:20 OA: Blade 5 is now configured for Virtual Connect Manager.
Apr 7 10:55:21 Redundancy: Onboard Administrator has now completed the Standby to Active transition
Apr 7 10:55:23 OA: Blade 6 is reporting nominal health status.
Apr 7 10:55:23 OA: Blade in bay #6 status changed to OK
Apr 7 10:55:23 OA: Blade 6 is now configured for Virtual Connect Manager.
Apr 7 10:55:26 OA: Blade 7 is reporting nominal health status.
Apr 7 10:55:26 OA: Blade in bay #7 status changed to OK
Apr 7 10:55:26 OA: Blade 7 is now configured for Virtual Connect Manager.
Apr 7 10:55:30 OA: Blade 8 is reporting nominal health status.
Apr 7 10:55:30 OA: Blade in bay #8 status changed to OK
Apr 7 10:55:30 OA: Blade 8 is now configured for Virtual Connect Manager.
Apr 7 10:55:33 OA: Blade 9 is reporting nominal health status.
Apr 7 10:55:33 OA: Blade in bay #9 status changed to OK
Apr 7 10:55:33 OA: Blade 9 is now configured for Virtual Connect Manager.
Apr 7 10:55:37 OA: Blade 10 is reporting nominal health status.
Apr 7 10:55:37 OA: Blade in bay #10 status changed to OK
Apr 7 10:55:37 OA: Blade 10 is now configured for Virtual Connect Manager.
Apr 7 10:55:40 OA: Blade 11 is reporting nominal health status.
Apr 7 10:55:40 OA: Blade in bay #11 status changed to OK
Apr 7 10:55:40 OA: Blade 11 is now configured for Virtual Connect Manager.
Apr 7 10:55:44 OA: Blade 12 is reporting nominal health status.
Apr 7 10:55:44 OA: Blade in bay #12 status changed to OK
Apr 7 10:55:44 OA: Blade 12 is now configured for Virtual Connect Manager.
Apr 7 10:55:46 OA: Blade 13 is reporting nominal health status.
Apr 7 10:55:46 OA: Blade in bay #13 status changed to OK
Apr 7 10:55:46 OA: Blade 13 is now configured for Virtual Connect Manager.
Apr 7 10:55:46 OA: Authentication failure for user bourne-leisure\MgmntAdmin from 10.212.212.2, requesting sshd
Apr 7 10:55:49 OA: Blade 14 is reporting nominal health status.
Apr 7 10:55:49 OA: Blade in bay #14 status changed to OK
Apr 7 10:55:49 OA: Blade 14 is now configured for Virtual Connect Manager.
Apr 7 10:55:51 OA: Blade 15 is reporting nominal health status.
Apr 7 10:55:51 OA: Blade in bay #15 status changed to OK
Apr 7 10:55:51 OA: Blade 15 is now configured for Virtual Connect Manager.
Apr 7 10:55:53 OA: Static TCP/IP settings was modified by user shahi.
Apr 7 10:55:54 OA: Blade 16 is reporting nominal health status.
Apr 7 10:55:54 OA: Blade in bay #16 status changed to OK
Apr 7 10:55:54 OA: Blade 16 is now configured for Virtual Connect Manager.
Apr 7 10:55:56 OA: Network Interface link forced to 100Mbps - Full Duplex by user shahi.
Apr 7 10:55:56 OA: Blade 1 is reporting nominal health status.
Apr 7 10:55:56 OA: Blade in bay #1 status changed to OK
Apr 7 10:55:56 OA: Blade 1 is now configured for Virtual Connect Manager.
Apr 7 10:56:00 Kernel: Network link is down
Apr 7 10:56:01 Kernel: Network link is up at 100Mbps - Full Duplex
Apr 7 10:56:03 OA: Blade 2 is reporting nominal health status.
Apr 7 10:56:03 OA: Blade in bay #2 status changed to OK
Apr 7 10:56:03 OA: Blade 2 is now configured for Virtual Connect Manager.
Apr 7 10:56:06 OA: Blade 3 is reporting nominal health status.
Apr 7 10:56:07 OA: Blade in bay #3 status changed to OK
Apr 7 10:56:07 OA: Blade 3 is now configured for Virtual Connect Manager.
Apr 7 10:56:10 OA: Blade 4 is reporting nominal health status.
Apr 7 10:56:10 OA: Blade in bay #4 status changed to OK
Apr 7 10:56:10 OA: Blade 4 is now configured for Virtual Connect Manager.
Apr 7 10:56:19 OA: Blade in bay #13 status changed to OK
Apr 7 10:56:22 OA: Blade in bay #14 status changed to OK
Apr 7 10:56:22 OA: Blade in bay #15 status changed to OK
Apr 7 10:56:32 OA: Blade in bay #6 status changed to OK
Apr 7 10:56:36 OA: Blade in bay #9 status changed to OK
Apr 7 10:56:37 OA: Blade in bay #10 status changed to OK
Apr 7 10:56:52 OA: Blade in bay #5 status changed to OK
Apr 7 10:57:00 OA: Blade in bay #7 status changed to OK
Apr 7 10:57:00 OA: Blade in bay #8 status changed to OK
Apr 7 10:57:03 OA: Blade in bay #2 status changed to OK
Apr 7 10:57:12 OA: Blade in bay #11 status changed to OK
Apr 7 10:57:12 OA: Blade in bay #4 status changed to OK
Apr 7 10:57:26 OA: Blade in bay #16 status changed to OK
Apr 7 10:57:32 OA: Blade in bay #1 status changed to OK
Apr 7 10:57:37 OA: Blade in bay #3 status changed to OK
Apr 7 10:57:45 OA: Blade in bay #12 status changed to OK
Apr 7 10:58:19 OA: Internal health status of interconnect in bay 2 changed to Unknown
Apr 7 10:58:19 OA: Internal health status of interconnect in bay 5 changed to Unknown
Apr 7 10:58:19 OA: Internal health status of interconnect in bay 6 changed to Unknown
Apr 7 10:58:19 OA: Internal health status of interconnect in bay 7 changed to Unknown
Apr 7 10:58:19 OA: Internal health status of interconnect in bay 8 changed to Unknown
Apr 7 10:58:39 OA: Internal health status of interconnect in bay 5 changed to OK
Apr 7 10:58:39 OA: Internal health status of interconnect in bay 6 changed to OK
Apr 7 10:58:39 OA: Internal health status of interconnect in bay 7 changed to OK
Apr 7 10:58:39 OA: Internal health status of interconnect in bay 8 changed to OK
Apr 7 10:58:39 OA: Internal health status of interconnect in bay 2 changed to OK
cjb_1
Trusted Contributor

Re: c7000 Enclosure OA Replacement

Did you update the tcp/ip settings for the (what was then) the standby OA prior to doing the 'active to standby'?