HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Showing results for 
Search instead for 
Did you mean: 

c7000 acquiring IP

Christopher Stafford
Occasional Advisor

c7000 acquiring IP

I have a c7000 with 16 bl460c's G1. The c7000 is not being assigned an IP and neither are 15 of the blades, however, 1 of the blades is assigned an IP and I'm able to access the iLO.

I have 2 OAs but both give the same result. Using the small kvm cable to plug into the front of a blade itself I was able to use an external dvd to update the firmware but I'm still getting the same outcome. Both OA's are version 2.60.

I'm not sure why the enclosure would have this issue but the 15 blades may have something wrong internally. If I put one of these blades into a known working c7000 they still aren't given an IP but if I take a blade that is working from the other enclosure and put it in this one the blade is not assigned an IP.

any ideas?
Christopher Stafford
Occasional Advisor

Re: c7000 acquiring IP

The OA version was already 2.60 but I decided to reflash it and it solved the issue.