HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

c7000 blade teaming questions

 
Wyman Chong
Occasional Visitor

c7000 blade teaming questions

Hi,
I have several c7000 enclosures with bl460c enclosures and 2 Cisco 3120x switches that are stacked. I am trying to configure each blade to team the 2 Nics for bonding them and being able to get up to 2GBps of bandwidth. I read the HP Proliant Teaming White Paper and it looks like I want to either use SLB or 802.3ad.
When using 802.3ad the switch does not need any configuration (Is this right)?

I just want to confirm I will not need to configure any etherchannels and no configuration is needed on the switch.

Thanks
2 REPLIES
HEM_2
Honored Contributor

Re: c7000 blade teaming questions

Wyman:

starting on Page 797:

http://www.cisco.com/en/US/docs/switches/blades/3120/software/release/12.2_40_ex/configuration/guide/3120scg.pdf

and yes, there is configuration required on the switch for 802.3ad. For example, "channel-group mode active"
Wyman Chong
Occasional Visitor

Re: c7000 blade teaming questions

Just to confirm I configured the switch as follows...
related entries...
interface Port-channel1
switchport mode access

!
interface GigabitEthernet1/0/2
switchport access vlan 6
channel-group 1 mode active
spanning-tree portfast

interface GigabitEthernet2/0/2
switchport access vlan 6
channel-group 1 mode active
spanning-tree portfast

On the client I Teamed the 2 NICS and selected 802.3ad Dynamic with Fault Tolerance and used Automatic for Transmit Load Balancing method.