BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

can I set a power-on delay for BL25p/BL45p?

AccuMegalith
Advisor

can I set a power-on delay for BL25p/BL45p?

We have an issue with some of our BL25p and BL45p servers coming up and attempting to start their windows services before our domain controller is online.

Can we set a power-on delay for either of these Blade server models? I've found several HP documents and forum postings which explain how to do it for generic Proliant servers, but the relevant settings aren't in the BIOS or ILO on our servers.

These servers have RBSU 2.10, BIOS A02 3/21/2006, and ILO 1.82 8/22/05. Is there an update which will enable these settings?
White water rafting on a river of acid
3 REPLIES
AccuMegalith
Advisor

Re: can I set a power-on delay for BL25p/BL45p?

update:
I flashed the BIOS to the latest (2007.02.14B) and ILO firmware to the latest (1.92) and there are still no settings for power-on delay.

I know the blade enclosure has its own power on sequencing. Is this the reason that the individual blades don't have settings?
White water rafting on a river of acid
Blazhev_1
Honored Contributor

Re: can I set a power-on delay for BL25p/BL45p?

Hi,

blades are little different.
For ilo1 the option is not even mentioned in the user guide.
For iLO2 states :

"Blade servers are governed by the rack infrastructure and do not support a power-on delay"

So you are right, unfortunately the enclosure rules it

Regards
cmorales
Visitor

Re: can I set a power-on delay for BL25p/BL45p?

Hi I have a customer with 8 X bl25p and only one blade power on (Slot 1) the another 7 have a red led and standby led on, I do every thing, I installed a ILO2 Update 2.40, MP to 1.94 and PM to 2.30 but nothing happen, I don´t believe that all 7 bl have a hardware problems, The error Log´s don´t have any error.....Some body nose about this.

 

Thanks a lot in advance.