BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

enclosure / ilo manuals

C'est Pierre
Advisor

enclosure / ilo manuals

Hello,

We acquired 3 p-Class enclosures, 3 BL45p and a few BL20p for the remaining space. Now, after like - 6 months, we're in the process of assigning distinct IPs to each server, this way, when one of the administration member is on call, he doesn't need to come to the datacenter to plug the KVM cable on the apropriate blade and use an intermediate server to access the console. On another note, much like what happened to "typer" on a recent thread, we lost access to the iLO. It's as if sessions got locked, we had 1 ssh session and after a while it died without having run any commands that which could've resulted in this behaviour, it simply timed out (or something similar without actually closing the connection). Is there a way to force iLo to reboot without shutting down all the servers?

I'd prefer if you could point me manuals that I should read in order to all this, as this is something I should be done with by mid next week.

Thanks
2 REPLIES
David Claypool
Honored Contributor

Re: enclosure / ilo manuals

iLO can be reset through the 'Management Processor' page in the Insight agent (System Management Homepage) or through the HP Management Agent Control Panel applet for that server.

Documentation can be found from http://www.hp.com/servers/manage --> iLO --> Support & Documents
C'est Pierre
Advisor

Re: enclosure / ilo manuals

Hi,

I got a few manuals from there. They're OK from the "ILO web" and such perspectives. However, I lost access to the iLO from the web and ssh on just one blade - I connect to it through the KVM cable which is plugged in the blades frontpannel. All other blades work fine this one doesn't. I've gone as far as pulling the "reset button" on the backpannel - the management interface - it reseted but nothing really changed. Any ideas?