HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

firmware compatibility questions OA/VC/ILO

 
Mike O.
Regular Advisor

firmware compatibility questions OA/VC/ILO

I'm planning on doing a firmware update on our C7000 with some BL465C blades.
We are currently running O/A 3.0, VC-ENet 2.3, VC-FC 1.4, and ILO 1.81.

We have some G7 blades coming in, so I want to update the OA and interconnects to the latest versions.

I've got the 9.2 Smart Update firmware CD, but I want to minimize any outages and make sure I apply the update(s) in the best order.

On the release notes for VC update 3.15, it says the minimum OA is 3.11. The current available OA is 3.21, so I thoguht I would install that manually (using the OA GUI) before doing anything else.

However, what I'm trying to figure out now is whether I need to update the ILO on the blades before the OA.

On the http://www.hp.com/go/bladesystemupdates page, under the compatibility tab, it shows the the firmware versions that are compatible with the Smart Update 9.20 DVD, but I doesn't seem to show the firmware dependencies between the different components.

Can I install OA 3.21 with the blades at ILO 1.81, or should I update the ILO to 2.01 first?

Is there somewhere on HP's site where there is any overall firmware compatibility chart? Something like the "previous firmware versions" tab (only with updated versions) seems like it would be beneficial.

Mike O.

2 REPLIES
Mike O.
Regular Advisor

Re: firmware compatibility questions OA/VC/ILO

I found the info I needed after all. The "release notes" tab on the VC firmware download screen only said it required OA 3.11. However, going through the "HP Virtual Connect 3.15 Release Notes" PDF, I found the "recommended firmware versions for this release" section. It says ILO needs to be a minimum of 1.82, recommended 2.01.

So now, it looks like I'll manually update ILO on the blades first, then the O/A, then Virtual Connect.
Cederberg
Honored Contributor

Re: firmware compatibility questions OA/VC/ILO

The order is Bios, ILO, OA, VC

Check this site for the supported firmwares.

http://h18004.www1.hp.com/products/blades/components/c-class.html#tab3_content


Regards.
//Cederberg