BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

hpqilo2 failed get sensor readings on bl20p blades

 
KennethAvallone
Occasional Visitor

hpqilo2 failed get sensor readings on bl20p blades

We just updated a bunch of our BL20p blades with ilo2 to the latest firmware (1.8.0) and management driver (1.12.0.0). and are getting event 57 - failed to get sensor reading errors just before the systems do an ASR. Is there any documentation out there that can tell us what the sensor numbers are related to? I found http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1165612 but this relates to a DL360.
Any other help on resolving the ASR's would be greatly appreciated.

Ken
5 REPLIES
David Claypool
Honored Contributor

Re: hpqilo2 failed get sensor readings on bl20p blades

KennethAvallone
Occasional Visitor

Re: hpqilo2 failed get sensor readings on bl20p blades

Yes, that is where I found that I needed the latest management driver. That says 1.78 or higher, I am at 1.80 for the firmware. And 1.11.2.0 or higher... and I am at 1.12.0.0.

Ken
HunterGatherer
Occasional Advisor

Re: hpqilo2 failed get sensor readings on bl20p blades

I am having the same issue on my BL460c's and BL480c's I updated to ILO2 1.81 and the Management Driver 1.12.x and still having the ASRs.

I am currently upgrading to 1.13 of the management driver to see if that helps. I get little help from support. they want us to do a hardware diagnostic on a server, even though it is happening to alot of our servers. We are placating them and will be escallating soon.
marcus1234
Honored Contributor

Re: hpqilo2 failed get sensor readings on bl20p blades

i have sorted a few of these lately and this was my tried and tested formula ..

i can confirm 1.13 fixes this ,also important is to login to ilo and reset ilo then apply the new driver..

then reboot

This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)


You must be logged into the forum to assign points.
marcus1234
Honored Contributor

Re: hpqilo2 failed get sensor readings on bl20p blades

bTW guys the new 1.13 driver has no list of what it actualy fixes not sure why this is