BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

iSCSI Initiator problem in Server 2008

iSCSI Initiator problem
Occasional Visitor

iSCSI Initiator problem in Server 2008

I am having an issue with installing VCEM on a Server 2008 (x86) server. My server meets all the pre-requisites and as we all know Server 2008 comes pre-installed with the iSCSI Initiator.

As I run the Integrated Installer and choose VCEM, it fails when it verifies all pre-requisites.

The MS iSCSI Initiator service is running on the server.

Anyone know of a workaround or fix for this?
1 REPLY

Re: iSCSI Initiator problem in Server 2008

The VCEM install is very particular about what version of the ISCSI initiator you are running. Check the Advisor and I believe that it should tell you what version of the initiator it is looking for. If not then look in the requirments in the documenation.