HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

iSCSI configuration for bl460c blade

 
D.Nguyen
Advisor

iSCSI configuration for bl460c blade

Hi all,

I'm having problem with trying to setup iSCSI for my BL460c blade server.

Currently, the blade server already connected to Netapp storage system via FC channel.

I just purchased Vtrak storage system from http://www.promise.com and I try to use iSCSI to connect the blade to the Vtrak system.

I also purchase the iSCSI license pack for the server. After installed the latest version of Microsoft iSCSI initiator, I tried to connect to the Vtrak system but the connection just stays inactive. When I tried to log on from the iSCSI Initiator on the server, the server getting blue screen and reboot. I configured the iSCSI intiator on server using HP NC373i embeded NIC.

I really appreciate for any advise from the expert here.

Thanks in advance for the help.

Best Regards,

DTN
2 REPLIES
Adrian Clint
Honored Contributor

Re: iSCSI configuration for bl460c blade

First Check (annoying but good practice)

Install the latest Broadcom NIC Multifunction driver from HP for your NICs (1GB or 10Gb)

Install the latest Proliant Networking Config Utility(the teaming util)

Install the latest Broadcom NIC Firmware.

If you tell me the model generation no and the OS version I'll provide links.
D.Nguyen
Advisor

Re: iSCSI configuration for bl460c blade

Hi Adrian,

Thank you very much for you replied.

My Blade server has HP NC373i Multifunction Gigabit 1Gb NIC and driver version is 5.0.13.0 6/23/2009.

I have both Ethernet & FC Virtual Connect module.

I'm not sure if this has to do with the VC.

Again, thanks for your replied.

DTN