HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

ilo problem bl40p

 
eguia
Occasional Visitor

ilo problem bl40p

hi, everybody
i have a problem with a proliant bl40p , that concist in ilo interface...any suggestion???
this is the error...


Title: cpqSm2InterfaceError

Trap Description: "Remote Insight/ Integrated Lights-Out Interface Error.

The host OS has detected an error in the Remote Insight/ Integrated Lights-Out interface. The firmware is not responding."
Service Action: Revision Date: 1/29/05


The Integrated Remote Insight Lights-Out Edition board in the server
PIPDCDBP003 a ProLiant BL40p (Product ID Unknown) with serial number
78JAEMQR2194 has reported an interface error and should be replaced unless the PCI slot has been disabled.


Supporting SNMP data:
sysName=PIPDCDBP003
cpqHoTrapFlags=0
cpqSiSysSerialNum=78JAEMQR2194
cpqSiSysServiceNum=78BAEMQR2194
cpqSiServerSystemId=CPQ0732
cpqSiProductName=ProLiant BL40p
cpqHoVersion=5.2
cpqHoName=Microsoft Windows Server 2003, Standard Edition Service Pack 2
cpqHoDesc=Service Pack 2, Build 3790 Multiprocessor Free
sysContact=barron.josue@principal.com
sysLocation=Monterrey_Prodigy
cpqSm2CntlrModel=5
cpqSiSysProductId=
cpqHoSwVerAgentsVer=7.40.0.0
cpqSeSysRomVer=I02-09/15/2004
cpqSeCpuName=Intel Xeon
cpqSeCpuSpeed=3000
cpqSm2CntlrBoardSerialNumber=ILO78JAEMQR2194
cpqSm2CntlrRomRevision=1.82
cpqSm2CntlrRomDate=8/22/2005
cpqSm2CntlrSelfTestErrors=0
cpqHoSwVerVersion=7.40.0.0


MSADB filtermap version: 1.52.30
end: cpqSm2InterfaceError

i change the NIC I/O board and the fail is present today..
the fw on the enclosure is 2.33
ilo fw is 1.89

regards....
1 REPLY
David Claypool
Honored Contributor

Re: ilo problem bl40p

iLO is an independent subsystem located on the main logic board, not on the NIC I/O board. If you replaced the NIC I/O board, that obviously entailed removing the blade and re-inserting, so the usual recommendation of completely cold cycling the blade to clear this error you've already done. So, basically, it's telling you that you need a motherboard replacement.