BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

invalid character was found in text content. Error processing resource

 
pgustavsson
Frequent Advisor

invalid character was found in text content. Error processing resource

Hi,

I have around 120 BL460c G1 servers, all using the same firmware & software versions across the board.

We use HP SIM 6.0 to monitor the servers, and all but one server gets identified correctly in hp sim.

When trying to identify the server in HP Sim, i get this message :

Status: Completed with minor errors

"The discovered server is not associated with its management processor.
Verify that the supported HP Insight Management Agents or WBEM providers are installed on the server, and verify that the
management processor has been discovered in HP SIM"

After searching for the above error message, i found a post asking me to check the "Configure Insight Manager Integration" in the ILO2 interface.

Here i get this error message when clicking on "View XML Reply" under Administration | Settings | Management :

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

An invalid character was found in text content. Error processing resource 'https://ilo_dns_name/xmldata?item=All'. Line...

xxxxxxxxxx ProLiant BL460c G1<..."
(i have changed the serial number to xxx only in this forum post)

Any ideas as to what i can do to correct this?

Many thanks for any replies.

Br
Pgustavsson
1 REPLY
pgustavsson
Frequent Advisor

Re: invalid character was found in text content. Error processing resource

Hi,

I found the issue with the "invalid character" message.

When HP changed the systemboard on this server, they entered some garbage charachters into the product-id field in the bios.

Changed these to the correct product id, and now the xml info can be displayed correctly again.