BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

p-class blades will not power on.

Kerry Quillen
Frequent Advisor

p-class blades will not power on.

I have, in a lab, a p-class enclsoure with 8 bl25p blades and a 1U power enclosure and 4 power supplies. Everything was working fine until I had to remove power from the enclosure. Now none of the blades will power up. They try (green LED flashes once) then the red health status LED comes on. All lights are green on the management module and power supplies. Blades have 1.94 ILO firmware. I've tried powering enclosure up with no blades and then inserting just one. Even stranger is that I just moved another, previously working, p-class enclosure into the same rack and its doing the exact same thing. I do not have the 2 linked together.
4 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: p-class blades will not power on.

hi,

how many powersupplies are installed now in the blade ???

mikap
Dmitry_75
Valued Contributor

Re: p-class blades will not power on.

Hi Kerry!
Try to press power on button each server about 4-5 seconds
gregersenj
HPE Pro

Re: p-class blades will not power on.

You can try, to hold the power switch, as suggegestet by dmitry.
It can force it to power up, or through the ILo, you can try with an overide.

But since you've got a red LED, it proberly won't power on.

Check the management modul on the blade enclosure, and the power enclosure. One or both might have a red failure LED on.
Check the logs, possible make a screen shot, and post it.
Once you have saved the screen shot, you can clear the error log, by pressing the reset button on the module(s).

You connect to the modules with through a serial cable.
There's service connectors on the modules. They are covered by a black plastic cab, wich you have to remove using a torx screwdrive (possible T10)
You can use hyperterm (I do) or any other you might prefer.
Serial settings:
9600 baud
No parity
8 data
1 stop
xon/xoff

Also ensure you got power on all 4 PSU's, and that they are configured correct.
1,2 and 4,5

Check the ILo event log. It might say inadequate power to power on.
This can be caursed be a defective DC/DC converter on the blades, or in rare cases by a defective System I/O bd.

BR
/jag
Kerry Quillen
Frequent Advisor

Re: p-class blades will not power on.

I have 4 power supplies in bays 1, 2, 4, and 5. I've tried pressing and holding the power button on a few blades. Also tried forcing power on and override via the ILO interface. There are no red LED's on anywhere (other than the bladess) and nothing in any logs that indicates a failure. I'll try connecing via serial port to see what I can see. Btw - mgmt module firmware is at 2.40.