HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

parstatus

 
SOLVED
Go to solution
BrianDoyle
Trusted Contributor

parstatus

11.31
BL860c

This server is not partitioned.

I'm getting this error message.
Where and how can I update IPMI?

serverA:/# /usr/sbin/parstatus
Note: No action specified. Default behavior is display all.
CIM_ERR_NOT_SUPPORTED: THE REQUESTED OPERATION IS NOT SUPPORTED.: "HPNPAR31:@31:The system is not using a compatible version of IPMI. The nPartition Provider supports IPMI 1.5.[The system () is using IPMI 1.0]"
Note: Unable to get any HP_NParComplex information.
Error: Cannot determine if platform is partitionable.
3 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: parstatus

A blade is not a cell-based server, npartitions are not supported on this system, see

http://docs.hp.com/en/5991-1247B/ch01s01.html#babfigjg

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: parstatus

If I run the command on a rx2600 (certainly not a partitionable platform) I get

# parstatus
Note: No action specified. Default behavior is display all.
CIM_ERR_NOT_SUPPORTED: THE REQUESTED OPERATION IS NOT SUPPORTED.: "@31:The system is not using a compatible version of IPMI. The nPartition Provider supports IPMI 1.5.[The system () is using IPMI 1.0]"
Note: Unable to get any HP_NParComplex information.
Error: Cannot determine if platform is partitionable.
#


The result is not that nice, but the


REQUESTED OPERATION IS NOT SUPPORTED

is true.

The result of my old B180L is better:

parstatus
Note: No action specified. Default behavior is display all.
CIM_ERR_NOT_SUPPORTED: THE REQUESTED OPERATION IS NOT SUPPORTED.: "@30:The platform is not supported.[]"
Note: Unable to get any HP_NParComplex information.
Error: Unsupported platform.




But anyway, the command is not supported on your platform.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
BrianDoyle
Trusted Contributor

Re: parstatus

Thanks Torsten