HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with

 

problem with

I had no problem errors on any device it seams that all the upgrade process was transparent as i did the update by "GUI" (virtual connect)also the update for OA was by GUI

The blades upgrade was with firmwarecd

the currently firmware versions i have

Device Model ProLiant BL460c G1 I15
ROM Version 07/10/2009
ilo model iLO2
iLO Firmware Version 1.77 Apr 23 2009
Power Management Controller Version 0.5

OA ver. 2.51
virtual connect 2.10

Bay Device Model Firmware Version

1 HP 1/10Gb VC-Enet Module 2.10
2 HP 1/10Gb VC-Enet Module 2.10
3 HP 4Gb VC-FC Module 1.32



i had before

ilo blabes 1.70
OA 2.32
virtual connect 1.31

iam copying you error messages of VC logs

2009-12-22T10:23:54-06:00 VCETW280200PL vcmd: [FC:enc0:iobay3:4019:Major] FC Module state NO_COMM : Cannot communicate with component
2009-12-22T10:23:55-06:00 VCETW280200PL vcmd: [FC:enc0:iobay3:4004:Info] FC Module power on
2009-12-22T10:24:10-06:00 VCETW280200PL vcmd: [FC:enc0:iobay3:4011:Warning] FC Module state UNKNOWN : Component operational state cannot be determine


the problem is that the VC ethernet can't administer with the VC of FC neither
can with OA manage so I can't manage my SAN
1 REPLY
JKytsi
Honored Contributor

Re: problem with

Hi,

reboot the FC module --> check if it's updated --> if not re-flash
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi