HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

"The soap response packet was unparseable. There might be a problem with the soap server"

 
SOLVED
Go to solution
Norisuke
Occasional Contributor

"The soap response packet was unparseable. There might be a problem with the soap server"

Hi,

We have a HP BladeSystem c7000 Enclosure with two Onboard Administrator(ver. 2.20), four Virtual Connect Ethernet modules and two Virtual Connect 4Gb FC modules.

When I click the sub menu "System Log" in the main menu "Domain Settings" of HP Virtual Connect Manager GUI (firmware version is 1.24), the following error message is displayed.

"The page content could not be properly loaded. The soap response packet was unparseable. There might be a problem with the soap server"

But, when I use the command "show systemlog" on HP Virtual Connect Manager CLI,
system log is displayed without any problem.
For your information, I performed reset of VCM and power off/on of Enclosure, but the above problem hasn't been resolved.


How do I resolve the problem ?

Thanks.
3 REPLIES
David Claypool
Honored Contributor

Re: "The soap response packet was unparseable. There might be a problem with the soap server"

This should not be happening with the firmware levels you state. See http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00811224〈=en&cc=us&taskId=101&prodSeriesId=2510357&prodTypeId=15351
Blazhev_1
Honored Contributor
Solution

Re: "The soap response packet was unparseable. There might be a problem with the soap server"

Hi,

beside the advisory posted by David, there is another one:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01037789&jumpid=reg_R1002_USEN

However it seems very unrare to have a failover at the same time....

Similar scenario(OA failover & VCM) is fixed in 2.21 :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3188465&swItem=MTX-d966a50f24e44379a54db07630&prodNameId=3188475&swEnvOID=1005&swLang=8&taskId=135&mode=5

"Fixed an issue where Virtual Connect modules may lose inter-module communication upon an Onboard Administrator failover"


Norisuke
Occasional Contributor

Re: "The soap response packet was unparseable. There might be a problem with the soap server"

Hi David and Blazhev

Thank you for your quick response.

I don't use Internet Explorer 5 and MSXML5.dll, and the same error occurs by using Firefox1.5 web browser.
I think the problem exists on OA and VC.
So I'll upgrade OA version to 2.21, then I'll check if it will be resolved or not.

Thanks!

Norisuke