BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

tagged vlans and VC ethernet modules

Alex Samad
Frequent Advisor

tagged vlans and VC ethernet modules

Hi

I am trying to setup a trunk port to a blade in a c7000 enclosure.

I have vlan 1, 100 and 101 that I need to get to the blade that is on the core network. 1 is untagged and 100 & 101 will need to be tagged.

I have 3 ethernet networks defined (using a shared uplink), but I can only apply 1 network in the server profile for nic port 2

how can I assign tagged vlans to network ports on blades

Thanks
5 REPLIES
Julian Stenning
Frequent Advisor

Re: tagged vlans and VC ethernet modules


Hi -

I don't tihnk you can do what you want with using a shared uplink port, as you can only present one ethernet network (vlan) per nic.

Delete the shared uplink and create an ethernet network only, present that to the blade NIC and configure your VLANs within the OS used on the blade.

J
Ole Thomsen_1
Trusted Contributor

Re: tagged vlans and VC ethernet modules

I heard that was solved with Virtual Connect firmware 1.31 - haven't upgraded myself yet and cannot confirm.

Ole Thomsen
Alex Samad
Frequent Advisor

Re: tagged vlans and VC ethernet modules

I currently have 1.31, and I don;t seems to be able to do it
david_pol
Occasional Visitor

Re: tagged vlans and VC ethernet modules

Hi, Did you ever figure out ho wto do this? Thanks

Server-Support
Super Advisor

Re: tagged vlans and VC ethernet modules

Does it requires any outage to the server Operating system to do that ?