BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

upgrading enclusure and blades firmware

SOLVED
Go to solution
rossb2
Frequent Advisor

upgrading enclusure and blades firmware

I am looking to upgrade blades and enclosure firmware to matrix 6.2 at http://h18004.www1.hp.com/products/blades/components/matrix/compatibility.html

Currently have OA 2.60, VC 2.31, FC 1.01 Blades are BL460 G6 with 10/1/09 firmware ILO 1.80. What is the correct upgrade order. Do you do the blade firmwares first, or the interconnect firmwares? Is there a specific order? OS on the blades is VMware ESXI 4
7 REPLIES
gregersenj
Honored Contributor
Solution

Re: upgrading enclusure and blades firmware

Blades
OA
Interconnect modules.

Do beware, that you might have to upgrade ESX drives first.
ESX 4.1 - Boadcom drivers!

ILo FW from 1.81 or older to 1.82 or newer.
Drivers must be upgraded first in windows machines

You will have to upgrade the blades offline.
Use the blade fw upgrade tool or FW DVD 9.20.
9.20 will bring you to release set 2010.10 (Current)

Read this:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01857420/c01857420.pdf

BR
/jag
Charles Berlinguette
Occasional Contributor

Re: upgrading enclusure and blades firmware

Hi should the PSP versions be updated to match the firmware set?

I've looked at the Blade firmware matrix, and it shows that PSP 8.70 should be used with firmware 9.20 DVD
gregersenj
Honored Contributor

Re: upgrading enclusure and blades firmware

Yes

Upgrade psp first
Then FW.

BR
/jag
Proliant VMS San Mgrs
Frequent Advisor

Re: upgrading enclusure and blades firmware

where did you find PSP 8.70?
Problems Solved
gregersenj
Honored Contributor

Re: upgrading enclusure and blades firmware

Think it's a typo.
8.70 doesn't seem to be released yet.

BR
/jag
The Brit
Honored Contributor

Re: upgrading enclusure and blades firmware

I'm not a Windows guy, but I suggest you check out this thread before you use CD 9.20.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1459151

Dave.
gregersenj
Honored Contributor

Re: upgrading enclusure and blades firmware

I did a full upgrade on dec. 7th. using FW. DVD 9.20 No problems what so ever.

Customer had only 1 server with ILo older than 1.82.
If you check the release set's, there's a critical driver update for the ILo in a windows inviroment.

Here's what I did.
1. Upgrade to PSP 8.60.
2. Upgrade ILo's to 2.01 Manuallly.
3. Upgrade OA to 3.21.
4. Uprade VC to 3.15 / 1.41.
5. Upgrade all servers offline using FW DVD 9.20.

Only the VC FC, had to be nursed.

BR
/jag