BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

vcem 6.2 prerequisits

4dmir
Advisor

vcem 6.2 prerequisits

hello all
I need to install vcem 6.2
I have OA 2.25 iLO 1.80 VC (enet&FC) 2.10

As I know best practice to keep all up to date so I'm gona:
1. update fw in following sequence:
iLO 1.80 to 2.01 (directly)
OA 2.25 to 3.21 (directly, with )
vc 2.10 to 3.15 (directly with vcsu 1.5.1)

2. install sim + vcem

Compatibility for VC (in VC fw 3.15 rel notes):
OA min 3.11
iLO min 1.82. HP recommends 2.01 or higher
so my fw update and sequence looks ok

Compatibility for vcem 6.2
VC fw 2.10 - 3.10 full feature support
VC fw 3.x (3.10 and higher? 3.15 too?) - limited feature support

the questions:
-is limited feature support -- what it stand for? Should upgrade VC to 3.15 or to 3.10...

-vc fw up 2.10 to 3.15 - can directly with vcsu 1.5.1?

-what possible problams can I get during upgrades? especialy VC
1 REPLY
4dmir
Advisor

Re: vcem 6.2 prerequisits

done :)
-vc fw up 2.10 to 3.15 - can directly with vcsu 1.5.1? --- YES ----

-what possible problams can I get during upgrades? especialy VC
--- I did upgrade with activation order "odd-even" with dalay for activation "4" mins
main problem was to realise that:
Please enter firmware package location:
means path ...\vcfwall315.bin and not just path to folder...