BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

windows server 2008 enterprise installation hangs in BL680c G5

Anabela Velez
Occasional Advisor

windows server 2008 enterprise installation hangs in BL680c G5

Hi

I'm trying to install windows server 2008 enterprise x64 in a BL680c G5 server, using iLO. It hangs systematically in the final step of the installation. When I force a reboot, it enters in a succession of reboots... What can I do?

Thanks,
AV
2 REPLIES
Proliant VMS San Mgrs
Frequent Advisor

Re: windows server 2008 enterprise installation hangs in BL680c G5

Please give us a little more information:
-- is this server intended to boot from a SAN, or from a local disk (in the blade)?

If you are trying to boot from SAN:
-- are you trying to use SmartStart? If boot from SAN, that is not supported
-- have you properly zoned your SAN so the Windows installer can write the image to the LUN?
-- have you properly configured your FC adapter (and zoned that one path) so that it will boot, on just one path (you can not enable multi-path until after the OS installation is completed)?
-- once you can boot on one path, you must install the latest versions of HP MPIO and MPIO manager before multi-pathing will work properly
-- after MPIO is working, you will need to adjust the san fabric zoning for all 4 paths, and likewise enable booting on all 4 paths.


Problems Solved
Anabela Velez
Occasional Advisor

Re: windows server 2008 enterprise installation hangs in BL680c G5

It is intended to boot from local disk.
I used smartstart 8.60 x64.