BladeSystem Management Software

CLI command to set High Performance Mouse to Enable??

 
chuckk281
Trusted Contributor

CLI command to set High Performance Mouse to Enable??

Robert had an Onboard Administrator Command Line question:

 

***********************

 

The default setting for High Performance Mouse is Automatic.  I would like to change the setting to Enable using a CLI script.  I have searched the HP BladeSystem Onboard Administrator Command Line Interface User Guide and cannot find a CLI command to do this.

 

Is it possible to change the High Performance Mouse setting with a CLI command? 

 

If it is possible what is the command?

 

Thanks.

 

**********************

 

Angel replied with the answer:

 

******************

 

If you want to change it from the OA, issue the below CLI command.  The valid iLO2 values

are Yes, No, Automatic.  You can find the latest iLO Sample Scripts from www.hp.com/go/iLO.

Also see the HPONCFG command in the OA CLI Guide for the different syntax options.

 

HPONCFG 1 << end_marker

<RIBCL VERSION="2.0">

  <LOGIN USER_LOGIN="adminname" PASSWORD="password">

    <RIB_INFO MODE="write">

      <!--    Firmware support information for next tag:             -->

      <!--    iLO 3 - All versions. For servers with TPM enabled.    -->

      <!--    iLO 2 - 1.70 and later. For servers with TPM enabled.  -->

      <!--      iLO - None                                           -->

      <!-- Riloe II - None                                           -->

            <MOD_GLOBAL_SETTINGS>

      <HIGH_PERFORMANCE_MOUSE value="Yes" />

      </MOD_GLOBAL_SETTINGS>

    </RIB_INFO>

  </LOGIN>

</RIBCL>

end_marker

 

***********************

 

Great info. I just want to know a "High Performance Mouse" is? Is it a rat???