BladeSystem Management Software

Compatibility of VCEM and VC Firmware 4.30 - do we need 7.2.2 or 7.3 as minimum

 
chuckk281
Trusted Contributor

Compatibility of VCEM and VC Firmware 4.30 - do we need 7.2.2 or 7.3 as minimum

Clarification needed by Frauke:

 

************

 

Hi,

I checked the Release Notes for VC Firmware 4.30 and the release Notes state the following on page 9:

If you are planning to use VC 4.30 firmware in a VCEM environment, HP recommends upgrading to VCEM v7.2.2. For more information about the VC firmware that is compatible with VCEM, see the

Virtual Connect Enterprise Manager User Guide on the HP website

(http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&lang=en&cc=us&docIndexId=64179&taskId=101&prodTypeId=18964&prodSeriesId=3601866).

 

When I check the “HP Virtual Connect Enterprise Manager 7.4 User Guide” it lists the Version 7.3 as first compatible version (page 18):

 

 webpic328.png

 

 

The VCEM version my customer is running is 7.2.2 – so we really need to know which statement is correct to plan the update. Updating to 7.3 mean as well the Insight Remote Support migration to 7.x – so it would be more to do than just updating the software.

 

Any idea which document I should trust? Or is there something that I am missing which makes both true?

 

***********

 

Info from Fred:

 

************

 

Hi Frauke,

The VCEM User Guide is correct in this case. The VC 4.30 Release Notes has a typo.

 

VCEM 7.3 supports VC 4.30 in compatibility mode. This means no new 4.30 features can be enabled in the domain.

VCEM 7.3.2 supports VC 4.30 w/o UEFI Boot order support

VCEM 7.4 supports VC 4.30 w/ UEFI Boot order support

 

The note should be:

If you are planning to use VC 4.30 firmware in a VCEM environment, HP recommends upgrading to VCEM v7.3.2, or VCEM v7.4 if you need UEFI Boot Order support.

 

**************

 

Questions?