BladeSystem Management Software

Compatibility of VCEM and VC Firmware 4.30 - do we need 7.2.2 or 7.3 as minimum

 
chuckk281
Trusted Contributor

Compatibility of VCEM and VC Firmware 4.30 - do we need 7.2.2 or 7.3 as minimum

Frauke was looking for some management compatibility info:

 

***********

 

The situation is the following – we have the following situation: Customer is on version 4.10 and we will have no change to it for about 6 months, therefore we want to do the update on the upcoming downtime

They currently use Insight RS 5.80 which is not supported with SIM 7.3 – therefore we would need to migrate before updating. As they have almost 1000 systems in their data center this is a lot of work to do

As time is short – I would like to avoid this. Therefore the question if it is possible to update VCEM to 7.3 and leave HP SIM on 7.2.2 until we have done the Insight RS migration.

 

**************

 

Reply from Fred:

 

***************

 

VCEM is integrated with SIM and it’s not possible to update VCEM to 7.3 while leaving SIM at 7.2.2.

If you’re not going to use any new features in VC 4.30 (anything beyond what’s supported in compatibility mode for VCEM 7.2.2) then you could leave VCEM and SIM at 7.2.2. The following table from the VCEM UG shows compatibility support for different versions of VC firmware:

 

webpic330.png

 

While investigating this question, I’ve realized some updates were missed in the VCEM documentation regarding compatibility support.

 

*************

 

Questions or comments?