BladeSystem Management Software

Errors upgrading Onboard Administrator firmware

 
chuckk281
Trusted Contributor

Errors upgrading Onboard Administrator firmware

Some OA insights.

 

Yaipha was looking for some firmware update advice:

 

******************

 

My customer has plans to install BL460c G6 /G7  and has trouble upgrading the OA firmware .

Have tried different different browsers, tried from different machines.

please  advise.

 

**************

 

Monty replied:

 

*********************

 

The info you sent indicates that a network file path has been pasted in as a Local File.  Local File paths must be on the client PC. 

 

The error message is being returned by the file service to the OA.

 

Use the Image URL to have the OA access a file from an HTTP web service.

 

If the file is not located on a web service – copy the file to the client – then browse to the Local File to upload to the OA.

 

****************

 

Yaipha answered:

 

****************

 

Upon further probing I found out that the customer was connecting to the enclosure's OA through another enclosure via the link cables that were on a lower firmware version (2.10).  When connected directly to the particular enclosure’s  OA it accepted the OA F/W update.

 

Issue is now  resolved .

 

********************

 

Have you had this issue? Comments or questions?

1 REPLY 1
Torsten.
Acclaimed Contributor

Re: Errors upgrading Onboard Administrator firmware

I have seen a similar problem (OA complains abot a XML file) when the PC was configured with a wrong netmask.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!