BladeSystem Management Software

Minimum Onboard Administrator Version for iLO3?

 
chuckk281
Trusted Contributor

Minimum Onboard Administrator Version for iLO3?

Dan asked:

 

Is there a minimum OA Firmware version the chassis needs to be on before you start adding G7 blades with iLO3?

 

**********************

 

Jim answered:

 

Onboard Administrator ver.3.10, but I would strongly suggest OA ver.3.11.

 

***********************

 

Other comments or questions?